Announcement

Collapse
No announcement yet.

DWW-700M Touchscreen gone be crazy

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • DWW-700M Touchscreen gone be crazy

    Hello All,
    I've got troubles with the touchscreen of my DWW-700M . It works fine until a short time and after the cursor goes anywhere or sound blocked on axis.. vertical or horizontal....
    I'm using Worcol driver...with this software there Draw section to test the calibrating. it can show me the troubles very fine. if i design a square the line don't follow the finger or pen.
    What s wrong with it ??? have you already seem it before ?

    Thanks
    AIR-V

  • #2
    same prob

    same prob
    send back to Armen..
    I got new one..
    work great for 1 month
    now.. it's fu*ked again
    i don't want to send back another time.. because:
    1- i'm from canada... (43$ for shipping)
    2- with my second DWW-700M.. motor seem to be better (more power..less noise) than the first one.. i don't want to take a chance to have poor motor..
    3- summer=driving
    4- receive two dww-700m... got 2 defect unit .. "never 2 without 3"
    search in forum .. fews people got same prob..

    and check this thread:
    http://www.mp3car.com/vbulletin/showthread.php?t=50291

    good luck with your DWW-700M

    Comment


    • #4
      I have the same problem as:
      http://www.mp3car.com/vbulletin/showthread.php?t=50291

      Problem is with the drivers methinks.

      Tried the drivers supplied, and all drivers on egalax.

      Egalax supplied drivers works perfectly on my mac (OSX 10.4).
      <edit>I was wrong, the powerbook looses calibration after a few minutes in the same places the pc does</edit>

      Been scouring forums, havent found a real fix with this.

      Tried all combiations of drivers with fresh install, sp1, and sp2.

      I get it working for about 10 minutes, then it will go back crazy..


      Any definitive fix before I rma my entire setup?

      Comment


      • #5
        my prob it's not because drivers...
        when i receive my new dww-700m (the second one) .. i don't installed new drivers.. i just plug in usb .. and use driver used with my first defect screen ... (egalax 4.0)

        the screen work perfectly .... during the first month.. after that.. some area of LCD stop to respond...

        begin with the bottom right corner (square of 1/8 inch)
        fews days later... (square of 1/4 inch)
        fews days later... (square of 1/2 inch)
        fews days later... bottom left & top right corner too...

        my carputer is 100% finished .. so no new hardware .. except last week I plug usb mouse because my touchscreen don't work anymore..

        after calibration (25).. work better.. except bottom right corner.. and I need to re-calibrated each 10 minute

        sometime mouse pointer stay in top left corner.. don't want to move anywhere.. but i can click at (0,0) position .. woohoo..

        sometime.. when i press somewhere and the mouse cursor don't move where i want to ... i can apply a stronger pressure.. sometime work.. sometime not..

        i think some area of my LCD is frozen ..

        my workaround: draw a LARGE SQUARE .. before trying to use touchscreen.. repeat this each 10 minute .. and before calibration..

        Comment


        • #6
          looks like a real bad problem, i say try to refund and get your money back

          Comment


          • #7
            This problem also has a fix. If you bought your monitor from me you can return it for repair. It needs a new touch panel. For those that want to do this yourself, I can send you a new touch panel. Here is a how to: http://www.digitalww.com/DWW700M_touchpanel.html

            Armen
            http://www.digitalww.com

            Comment


            • #8
              Wonder if ziplock will provide the same courtesy, heh heh.

              Comment


              • #9
                Armen is very helpful with everything he sells, and backs it 100%. I hope you all get your problems sorted out, he made sure I got mine sorted out very fast.


                300th post

                Comment


                • #10
                  i live in the UK and got one from here, same problem. can't send it back cause it would cost about $150 (&#163;70) and couple of weeks with a hole in my MG dash.. the whole thing sucks if you ask me....

                  Comment


                  • #11
                    Originally posted by xtn
                    i live in the UK and got one from here, same problem. can't send it back cause it would cost about $150 (70) and couple of weeks with a hole in my MG dash.. the whole thing sucks if you ask me....
                    if you bought from Armen.. ask him for a new touch panel.. i got mine.. very easy to install.. now my touch screen work great !

                    Comment


                    • #12
                      Originally posted by xtn
                      i live in the UK and got one from here, same problem. can't send it back cause it would cost about $150 (70) and couple of weeks with a hole in my MG dash.. the whole thing sucks if you ask me....
                      Maybe you can buy the touchpanel and have it shipped for less than it would cost you to send your monitor back...?

                      Comment


                      • #13
                        i bought mine from here (mp3car.com) and was told to send it back....

                        Comment


                        • #14
                          Same here... Buoght the monitor first problem in 1 month... replaced (shipping cost really a lot from ITALY!!) now... AGAIN... i dont want to pay again for the replacement! What to do?

                          attached screenshoot about the calibration grid and design
                          Only random lines no traking possible
                          Attached Files

                          Comment


                          • #15
                            New update... today I tried to "TEST" if the case of the monitor is well isolated... I discovered a strange things... it isnt isolted
                            my TESTER show me that there is a "MASS" in fact if you give power to the monitor and touch the external case u will fill something strange on your fingers im really sad about that... it is not really safe Maybe this cause the touchscreen problem? I think that it might cause the problem.

                            That's SAD really SAD

                            Comment

                            Working...
                            X