Announcement

Collapse
No announcement yet.

xenzrc touchscreen drivers are making me insane

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • xenzrc touchscreen drivers are making me insane

    i have a 7" xenarc touchscreen and i cant get all of the drivers to load without their being a problem. I know the screen works. I unstalled all drivers for it and the gps reciever when i was trying to solve the problem of the posessed jumping cursor. Since then nothing i seem to do works. i have at least 8 in/uninstalls. everytime i get a successful msg, but device mgr says different. The main reocurring issue is with the mouse ball point..... it seems to be some kind of usb to serial port bridge. when i go into the touch kit utility i am unable to add any monitors. On the 1 or 2 times i was able to get that working i cant get it to calibrate at all. I can click on things just not the ones i want. please help

  • #2
    Restore a ghost image and try again fresh. Once you install a driver once it lingers. Best off trying from scratch

    Comment


    • #3
      is the gps serial or usb?
      i got dat ***** sittin on 22s! SUPERMAN EDITION!

      Comment


      • #4
        the gps is usb
        if you get the jumping cursor after installing your gps sensor from a hard start just do this: unplug and plug right back in your usb gps wire, so your mouse will behave, then into device manager open the mice/other pointers. look for microsoft serial ballpoint. right click and disable it. problem solved. dont remove the device or the problem will just reoccur

        Comment


        • #5
          good god, what kind of GPS receiver are you using?

          I recommend redownloading the latest Xenarc drivers from their site. I had a problem with older drivers that I already had that used to work great. I kept trying to uninstall/reinstall, etc...

          Finally I got ****ed that it wouldn't work anymore, so I actually searched to see if they had new drivers out. Figures - they had just released some new drivers like a few months ago. Try those out - they worked great for me.

          Typically as a rule, you should try to always plug in your USB devices (touchscreen, gps) into the same USB port on your machine. Seems to cut down on problems and speeds up recognition.
          www.mobile-effects.com

          Free file hosting, picture gallery hosting for installs, PM me.

          Internet's first Front End Skin browser, featured installs, downloads, links, informative articles - all free to registered users.

          Comment


          • #6
            I got it fixed. It was a problem w/ ghost images and the registry not being cleaned out. I un/reinstalled it so many times the reg was full of it. I spent 30 minutes deleating anything that had to do w/ the touchscreen install. did a fresh install w/ the new drivers that are available on xenarcs site. they work great now as well as the solution onf disabling the ballpoint pointer in device manager to rid yourself of the jumping cursor. The kind of sensor doesnt seem to matter much. I found at least 4 companys that are getting flooded with the same complaints. theonlykid

            Comment

            Working...
            X