Announcement

Collapse
No announcement yet.

Xenarc and Backup Camera

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Xenarc and Backup Camera

    I think I read somewhere that the Xenarc can automatically switch from the PC display to the backup camera connected to the video 2 when the camera is turned on, but mine does not. Does the Xenarc automatically switch?

    Thank, Walt

  • #2
    It does but its a feature you have to turn on in the menu. Go through the menu ("M" button on the Xenarc) until you see something to the effect of "AV2 First" (can't remember what its called exactly) and make sure its on. Also make sure the camera is on AV2 or it won't work.
    Spent so far: $1,755
    Check Out My Work Log for Specs/Pics
    CarPC Progress[!!!!!!!!!!!!!!].....Installation[---------+].....Pastrami Progress[!!!!!!!!!!!!!!]
    Don't mess with Texas.
    It's not nice to pick on retards!

    Comment


    • #3
      Just to clarify, AV2 is the second video input. You should have Video 1 and Video 2 wires. Also, the AV2 First is on the second menu screen so press "M" twice to get to it.
      Spent so far: $1,755
      Check Out My Work Log for Specs/Pics
      CarPC Progress[!!!!!!!!!!!!!!].....Installation[---------+].....Pastrami Progress[!!!!!!!!!!!!!!]
      Don't mess with Texas.
      It's not nice to pick on retards!

      Comment


      • #4
        Boy that was a fast response, Thanks edrex. That's good to know. My only problem is that the screen is embedded into my dash. However, I thought when I put it in that I might need to make some kind of adjustments to those buttons, so I wired to them and taped them up under the center console. Now I need to find some small pushbutton switches to wire up.

        Walt

        Comment


        • #5
          Good luck with it. Since you have to go to all that trouble for the buttons, you should first double check that your backup cam is indeed wired to the second Video In. If you are lucky the AV2 First is on by default and you are just connected to the wrong input.
          Spent so far: $1,755
          Check Out My Work Log for Specs/Pics
          CarPC Progress[!!!!!!!!!!!!!!].....Installation[---------+].....Pastrami Progress[!!!!!!!!!!!!!!]
          Don't mess with Texas.
          It's not nice to pick on retards!

          Comment


          • #6
            Getting to the wires, checking the Video input will take about 2 minutes. That's why I put all that stuff there. I've already checked that the video is okay. I can add temporary switches using jumpers and hopefully get everthing setup in short order.

            BTW, I am in the process of adding the carpc to an Infiniti FX.

            Walt

            Comment


            • #7
              Cool man. Make sure you post up some pics in the projects section so we can see your progress.
              Spent so far: $1,755
              Check Out My Work Log for Specs/Pics
              CarPC Progress[!!!!!!!!!!!!!!].....Installation[---------+].....Pastrami Progress[!!!!!!!!!!!!!!]
              Don't mess with Texas.
              It's not nice to pick on retards!

              Comment


              • #8
                If you do have to fiddle with the buttons to get it to switch automatically, it is only a one time set-up. Once the proper mode is set, it should remember that setting every time it is powered up. I tried it on mine when I first got everything. It didn't work the first time I set that mode until I powered down and back up (I think). It is a nice feature, but I'm not ready to cut a hole in my bumper yet for the cam.
                ~Jimmy

                Comment

                Working...
                X