Announcement

Collapse
No announcement yet.

question about liliput monitor

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • question about liliput monitor

    having problems with this screen:





    it came with a wierd plug, the kind they use on for wall outlets in the uk i guess (got it on ebay) so i cut off the end and hooked the 2 wires to 12v. im 100% sure its a 12v monitor but it doesnt have power. there is supposed to be a red light on when it has power but there isnt. its hooked to a 12v battery right now and was tested with a meter. its definitely getting power. but wont turn on. any thoughts?
    I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM

  • #2
    Read the manual and/or the facts. It should not be hooked up directly to the battery

    Comment


    • #3
      how so? its 12volt..
      I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM

      Comment


      • #4
        Ermmm,

        You're saying that you have removed the plug that normally plugs into a wall socket and connected it to 12 volts?

        I beleive the UK uses 240v outlets like us here in Australia, and the US uses 110-120v? Either way, connecting 12 volts to something that requires a crap load more, isn't going to work.

        Not to mention a wall outlet is AC (in Australia anyway) and the 12v from your battery is DC.

        Do Lilliput monitors not come with a cigarette lighter plug? That's the set of wires you need to be playing with if you want to use 12v.

        P.S. Should this not be in the Display/LCD section?
        I installed my carpc into my pet Kangaroo, mate.

        Comment


        • #5
          Originally posted by NiSlo View Post
          Ermmm,

          You're saying that you have removed the plug that normally plugs into a wall socket and connected it to 12 volts?

          I beleive the UK uses 240v outlets like us here in Australia, and the US uses 110-120v? Either way, connecting 12 volts to something that requires a crap load more, isn't going to work.

          Not to mention a wall outlet is AC (in Australia anyway) and the 12v from your battery is DC.

          Do Lilliput monitors not come with a cigarette lighter plug? That's the set of wires you eed to be playing with if you want to use 12 v.
          yes, but it should be 12v into the screen, then at the plug, (part where it connects into the wall) is where it gets converted to 110 or 220 or whatever. by cutting the wire before the plug, you can feed 12 volt in. how else would i go about connecting power to this thing? its a 12 volt monitor. says it right on there..

          and the wire with the cigarette plug is the same wire but with a different end on it, correct? what difference does it make? and no, for some reason, it didnt come with that one.
          I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM

          Comment


          • #6
            What model monitor is it?
            I installed my carpc into my pet Kangaroo, mate.

            Comment


            • #7
              the one in the picture
              I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM

              Comment


              • #8
                Originally posted by baggd2daxtreeme View Post
                the one in the picture
                And we're supposed to determine the model from that photo.. HOW?
                Cut us some slack, here. We can't identify every model of LCD monitor by shape and size.

                As far as your powering issue...
                Lilliputs are supposed to be fed a regulated 12v, which your car's electrical system doesn't provide. That said, many people run their Lilliput monitors right from the battery and have no ill effects. However, you're also running it out-of-spec, voiding the warranty in the process.

                As far as how you wired it, I'd like to know more. You say you cut the plug off and attched it to the battery...
                If that's the case, then NiSlo is 100% correct. You're apply the DC voltage from teh car to a device that's expecting AC current. That's not going to work and could damage equipment.

                Most monitors of this type have a power brick for the power inversion from AC to DC. Did you "cut off the plug" between the monitor and the power brick or between the power brick and the wall plug? If you cut between the brick and the monitor, then that's correct. If not, then you need to do some more cutting, it appears.
                Have you looked in the FAQ yet?
                How about the Wiki?



                Under normal circumstances, a signature would go here.

                Comment


                • #9
                  okay, not sure of the model # right now. just got home, and the screen is at work. but anyway, some how it randomly turned on and seems fine now. i think it was something up with the battery i had it connected to. its on an optima now and seems fine, but i have a new problem. the calibration is off 180*. and i cant figure out how to calibrate it. i did a search, and couldnt really find anything.

                  any thoughts?

                  and btw, there doesnt seem to be a tab in the device manager for it like one thread said there would be.
                  I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM

                  Comment


                  • #10
                    not everyone all at once now! lol.
                    I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM I SPAM

                    Comment


                    • #11
                      try downloading the newest drivers from http://www.egalax.com.tw/eg/drivers.htm i had all kinds of problems with the software that came with mine. lilliput drivers....from what i have seen seem to suck outta the box but the ega drivers work like a charm

                      Comment

                      Working...
                      X