Announcement

Collapse
No announcement yet.

USB hub not sufficient?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • USB hub not sufficient?

    I bought a notebook fan cooler with built in usb hub. the cooler uses 1 usb port to transfer data and can also use this port to power the fan. now the cooler also has a 5v dc plug which i hooked up to my p5v on the carnetix p1900. it powers up and everything but it seems as it cant handle my lilliput TS. if i have the lilliput plugged into the hub it doesnt work... i can do calibration but wont be able to use the TS in wondows or RR. I tried it directly to my usb port and it worked perfectly!

    problem is i only have 1 usb port, ps/2 port and 1 serial port. the ps/2 and serial will be taken up by my Globalsat br355 gps module.

    i was wondering why the TS doesnt work even though the hub is getting power independently from another source? If i buy an actual USB hub like a 7 port that takes a 5v dc will i experience the same problems?

    How is something like this? http://cgi.ebay.com/PCMCIA-CARDBUS-4...QQcmdZViewItem

  • #2
    I have found that my touch screen does not like to be on anything other directly plugged to my motherboard... I cant explain why at all.. but since none of my other USB devices care... they are on a powered hub
    Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

    Comment


    • #3
      Have you tried to uninstall the driver, plug to USB hub and installing driver again?
      I have 1 USB port on my m/b, so i bought 5 USB 2.0 PCI card, works fine, u can pick those from ebay for 3-4

      Comment


      • #4
        I think I have the same problem I got a lilli 629 conected to a usb hub I can install the drivers and do the calibration good but, but the screen won't work I supouse the screen want to be alone :P but why???? and I think I have the same problem with the griffin power mate.
        One of the best way to learn is making mistakes, But much better when you learn from someone else mistakes

        Comment


        • #5
          i have my screen, a dvd burner, a mouse and a keybored all on a self power 4 port usb hub, and they all work fine. /shrug
          VW .:R32

          VW GTI 20th AE BMP

          Comment


          • #6
            Try reinstalling the driver with it plugged into the hub. Often the PC expects the device to be in the original configuration and gets confused if it's on a hub or something. Computers with multiple usb headers sometimes do this if you plug the device into a different set of headers. Plug n play my a$$ ;-)

            Comment


            • #7
              I think the screen may be USB2.0 and it is definately a possibility that your computer only supports 1.0....Just something to consider.

              Comment


              • #8
                the difference between USB 1 an 2 is only speed.. ALL usb 2 devices work on usb 1.1 ports... its part of the design of the protocol
                Pentium 4m 1.5GHz|MB896|Roadie Extreme|XM-Direct|Rikaline 6010|T-View 7"|Streetdeck|160gb Western Digital|1Gb DDR2-533 Ram

                Comment


                • #9
                  ive given up on that notebook cooler. i will be selling it soon since i bought a new system and ditched the laptop. instead i bought a 7port independently powered usb hub. hopefully this one wont give me any issues.

                  btw, my laptop only had 1 usb port so it wasnt that i plugged it into a different port or anything like that. didnt get to see your responses until after i received the new usb hub.

                  Thanks for trying to help though

                  Comment

                  Working...
                  X