Announcement

Collapse
No announcement yet.

Help me power my laptop carputer...AUX line in noise when I use inverter

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help me power my laptop carputer...AUX line in noise when I use inverter

    So I took apart a apple G3 iBook dual usb laptop and i plan to use it as a carputer. Everything was going smoothly until I went down to buy a inverter so I could plug my laptop in. As soon as I plugged in the laptop to the inverter the AUX line in went to crazy static! It was so loud and annoying. I've read about inverters doing this and causing noise to peoples system. So what are my options for power now? What are these DC to DC regulators or whatever. Could someone explain this to me. What are my options here to power my laptop without all this damn static noise interference. Take in mind that this was a 50 dollar 500 mhz laptop so I would like to keep this as cheap as possible. Help!

  • #2
    Have you tried a ground loop isolator? That took care of my whine/noise when I used my Ipod on my car's aux input.

    http://www.crutchfield.com/S-lsh1gIS...op&i=127SNI135
    Lexus IS250 CarPC Project

    Plan [++++++++++] 100%
    Buy [++++++++++] 100%
    Config [+++++++++-] 90%
    Install [++++++++++] 100%

    Comment


    • #3
      Ground Loop Isolator should help. Another option for powering is getting a cheap auto-air adapter, but they aren't that cheap compared to a $50 system.

      Did you plug in the laptop after the car (and therefor amp) was turned on?
      Just curious, I've noticed weird issues with laptops hotplugging the audio.
      GE Cache Builder | me@cardomain |Coolstuff :autospeed.com | bit-tech.net | Nitemax Ultra Pinouts

      Comment


      • #4
        Originally posted by n3w813 View Post
        Have you tried a ground loop isolator? That took care of my whine/noise when I used my Ipod on my car's aux input.

        http://www.crutchfield.com/S-lsh1gIS...op&i=127SNI135
        On a Accord '03 using the car2pc adaptor and with this ground loop isolator (link above) the noise was still on. The car2pc has also a usb for the steering wheel controls and it seems that the noise disappears when the usb cable is disconnected.... I suspect either a defected car2pc unit or the toshiba satellite laptop I am using is causing this.

        I sent the car2pc unit back for a replacement, since I was only getting sound from the right side speakers and the noise was coming from the speakers with no sound on the left side of the carů hope the new car2pc will do the trick when it arrives... otherwise its going to be time to get a new laptop.

        Comment

        Working...
        X