Announcement

Collapse
No announcement yet.

No Sound, Laptop wont boot.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Sound, Laptop wont boot.

    So im working on a carputer. I have settled with testing it out with my laptop and a monitor. If I like it I will upgrade the soundcard in the laptop, or upgrade to a real computer.

    Problem:
    When the USB (Lilliput Monitor) is plugged into my laptop it willnot boot up, it wont get past the system check(RAM, CPU, whatnot). I made sure that the computer does not boot from removable disks and all that but it just wont boot.

    Problem2:
    My computer looses sound. Im using FrodoPlayer, with the LilliPut. I thought it happened on my PC and Laptop but my pc was just me being stupid, but the laptop still has no sound.


    Kinda a bummer that it wont work with my Laptop. I have searched around and Cant seem to find anything. Seeing as searching for No Sound and Lilliput will bring up every thread ever created.

    Thank you for your help. BTW I am pretty I am usually good with computers and it baffles me that a USB device will cause the comptuer to not BOOT.

  • #2
    Disconnect the touchscreen, boot the laptop and enter the BIOS. Disable USB boot. It's likely a different setting then booting from removable devices.
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

    Comment


    • #3
      solution

      OPEN YOUR “CONTROL PANEL”…THEN OPEN “HARDWARE AND SOUND”
      2. LOOK FOR AND CLICK OPEN “DEVICE MANAGER”
      3. SCROLL DOWN TO ” SOUND, VIDEO AND GAME CONTROLLER”
      4. RIGHT CLICK “SOUND VIDEO AND GAME OPTION”…THEN AN OPTION WILL COME UP SAYING…”SCAN FOR HARDWARE CHANGES”…CLICK IT AND HEY PRESTO…YOUR SOUNDS AND VIDEO AND EVERYTHING IS WORKING.
      Start windows audio service
      1) Click on Start and Run
      2) Type the following command and press Enter

      services.msc

      3) Scroll down to Windows Audio in the right-hand column and double-click on it,

      4) Make sure the Startup Type is set to Automatic and click on the Start button under Service Status.

      http://www.deskdecode.com/how-to-fix...ktop-computer/

      Comment

      Working...
      X