Announcement

Collapse
No announcement yet.

Tasker won't kill jetAudio

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tasker won't kill jetAudio

    I have an acer a100 running android ics. I am not rooted.

    I have tasker profiles set to decrease brightness, shut off display in 7 seconds, and kill bluetooth/wifi when the power goes off; all of those work. I had an issue with jetaudio not dimming the screen, but i saw that I had the override activated, so I fixed that. Now my only problem is that when I have a song playing in jetaudio with the interface open, even when the tablet loses power, it will continue playing, even though I set tasker to kill jet audio.

    Any ideas?

  • #2
    there is a plugin for tasker called taskkill. should do what you need

    Comment


    • #3
      +1 for taskkill as a good app: https://play.google.com/store/apps/d...taskkill&hl=en

      however, did you try the tasker media buttons command (stop or pause)? i never had it work correctly without checking the "use root" option though, so if you don't have root they probably won't help. they worked well for me prior to android 4.2.2, but then i had problems with pandora starting up again a while after pause. using a shell command to send the pause keyevent instead seems to work reliably though.

      Comment


      • #4
        thanks for the tasker killapp plugin, I tried that and it worked.

        Comment

        Working...
        X