Announcement

Collapse
No announcement yet.

Ghosting with 8" Lilliput

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ghosting with 8" Lilliput

    So I've got my car pc up and running finally and I'm getting abit of ghosting on screen. Its the lilli 829GL.

    I thought it may be due to the voltage not being high enough as its it only being inputed around 11.4v due to a voltage regulator. I tried the mains adaptor to check but the problem remained.

    What could be the cause of it?

  • #2
    Anyone?

    Comment


    • #3
      Someone must have had this problem?

      Comment


      • #4
        make sure ur DIN connecter (black round plug) is secure. Thats the main reason it happens
        mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
        Follow Me on Twitter or Facebook
        Live mp3Car Facebook Chat

        Comment


        • #5
          The ghosting doesn't look like a dinosaur does it? There seems to be a recent reappearance of the jurrasic park thing...
          Fusion Brain Version 6 Released!
          1.9in x 2.9in -- 47mm x 73mm
          30 Digital Outputs -- Directly drive a relay
          15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
          Buy now in the MP3Car.com Store

          Comment


          • #6
            No, its only really on the task bar next to the start button. Bios screen etc is fine while booting. Its just once its in windows. And it only started doing it in the last few days.

            Comment

            Working...
            X