Announcement

Collapse
No announcement yet.

Lilliput 619 display problems. Won't display a signal.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lilliput 619 display problems. Won't display a signal.

    I set up my display to work with an Intel Mac mini. I had it working at 800x480. I did a hard drive upgrade and reinstalled the system software.(10.4.9) I was trying to set it up using displayconfigx. The screen was starting to get very jittery at 800x600 before I even used display displayconfigx. After trying to get the 800x480 resolution, it got to the point where I could not get anything to display. I used another monitor to remove the setting for all monitors in displayconfigx. I have tried using other computers. I have played with the refresh rate. I cant get anything to diplay. I do get a strange screen where it slowly turns white nonuniformly. I tried resetting the ribbon cables. I've made sure the din connector was plugged in tightly. I tried the composite video in and it works fine. This leads me to believe that it is not the ribbon cables. Does anyone have any ideas?

  • #2
    When you plugged the screen into another computer and used a different monitor on your carpc, did you get an image? I'm not quite sure form what you wrote.

    *Edit after re-reading it, it seems you get an image when using another monitor on your carpc, but the monitor still doesn't work when you're using the screen on another computer? I had an issue once, where the little round din connector wasn't connected properly even though it was done up. I've found that you can't rely on screwing it tight enough to connect properly. You really have to push it in tight first, then just tighten the nut to secure it there.

    This picture I found is pointing the connector I'm talking about.
    I installed my carpc into my pet Kangaroo, mate.

    Comment


    • #3
      Thank you for the quick reply. I have tried unplugging and plugging the din connector multiple times and made sure it was in completely. Still no luck.

      Comment


      • #4
        I too have a similar problem with my Lilliput screen,sometimes it displays and sometimes not.I connected an ordinary screen to my car pc and I get a display.On closer inspection I found out that there's a faulty connection on the back of the screen,if you move it around a few times it displays.I haven't found a way of fixing it yet but I hope this helps.

        Comment


        • #5
          I have the same problem of "NO INPUT SIGNAL"

          but the monitor run with an other computer, but not with 12V barebone with Intel 910 video card on board used for carputer.

          The Barebone work with a crt monitor.

          I'm trying to change bios formulations but never change.

          The really strange thing is that sometimes in Vista the monitor switch on during the prompt for Vista "temporary modality".

          But after checked any choise monitor switch off again!!

          Comment


          • #6
            i have the same problem

            Comment

            Working...
            X