Announcement

Collapse
No announcement yet.

dynamix screen no signal until windows finishes loading

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • dynamix screen no signal until windows finishes loading

    i dunno if this is normal but im assuming its not. my dynamix 8" doesn't receive a vga signal until the welcome screen from windows loads. this poses a minor problem because i'll never see the bios from my driver seat and if i ever receive a bios error i wont be able to see it. i'm not sure if this is normal but im pretty sure its a video card issue. is there anyway i can get it to load as soon as the bios screen comes on?

  • #2
    No thats definitely not normal. Could be a drivers issue, somethings causing only windows to recognise the video.

    Could be a compatability issue between the motherboard/video card and the lcd.

    Comment


    • #3
      I had this problem when in the BIOS I had "Monitor type" = LCD.
      When I changed it to "CRT - 07" everything worked fine!!!

      In my case, until windows were fully loaded, my LCD was showing "out of range".

      Comment


      • #4
        like dom00 said, you probably have two video outputs and the one your dynamix is connected to is not the one that goes on first.


        wish I could enable that, would be a nice feature for me, personally!
        Current:
        [BMW E46 ///M3 Convertible]

        Previous:
        [BMW E31 850CSi]|[BMW E39 535i]|[BMW HVAC Research]|[IBUS Scrolling Text]|[BMPuter]|[Velocity]|[TomTom]|[Vision]|[Space Navigator Driver]|[Super Fast Boot]

        Comment


        • #5
          i have only 1 vga output and 1 svideo output on my laptop. i didnt know there was an order to which loads first. how can i change it so the vga goes first

          Comment


          • #6
            in the bios? or maybe it detects if u have something plugged in to the svideo port
            Current:
            [BMW E46 ///M3 Convertible]

            Previous:
            [BMW E31 850CSi]|[BMW E39 535i]|[BMW HVAC Research]|[IBUS Scrolling Text]|[BMPuter]|[Velocity]|[TomTom]|[Vision]|[Space Navigator Driver]|[Super Fast Boot]

            Comment


            • #7
              nothing in the bios for me. any other solutions?

              Comment


              • #8
                bios update from mobo manufacturer? perhaps even contact them and see if they can help.
                Current:
                [BMW E46 ///M3 Convertible]

                Previous:
                [BMW E31 850CSi]|[BMW E39 535i]|[BMW HVAC Research]|[IBUS Scrolling Text]|[BMPuter]|[Velocity]|[TomTom]|[Vision]|[Space Navigator Driver]|[Super Fast Boot]

                Comment


                • #9
                  have you tried other devices?? maybe laptop just to troubleshoot?

                  Comment


                  • #10
                    what do you mean?

                    Comment


                    • #11
                      does the bios have anything like "vga initialise first" or something like that?

                      I think it's basically that the graphics card, by default, only outputs to the laptop screen, and then outputs to the external VGA as a second monitor. Somehow you need to, at the bios level, tell the laptop to use the external VGA. If you can't, you probably have to live with it (I think).
                      Current:
                      [BMW E46 ///M3 Convertible]

                      Previous:
                      [BMW E31 850CSi]|[BMW E39 535i]|[BMW HVAC Research]|[IBUS Scrolling Text]|[BMPuter]|[Velocity]|[TomTom]|[Vision]|[Space Navigator Driver]|[Super Fast Boot]

                      Comment


                      • #12
                        It's quite possible that you can't change this.

                        Personally, I don't see the problem though, i'd like this feature! No weird bios screens, straight into front-end.

                        If you want to use the BIOS, you just open the laptop (presuming you still have the lcd attached)

                        Comment


                        • #13
                          yeah i dont see it as a major problem either except that the once in a whlie when you get a bios error. liek start windows in safe mode or something i wont see anything. the laptop wil lbe in the trunk so its gonna be a little pain.

                          btw no "vga initalize first" option

                          Comment

                          Working...
                          X