Announcement

Collapse
No announcement yet.

lilliput 629 won't show windows

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • lilliput 629 won't show windows

    I just got a 629 and I tried to install it.


    it posts the bios screens but not windows, it's black or says out of range.

    the drivers are just for touchscreen, right? or do i need to install that too?

    i thought maybe the resolution in windows was too high but it's low as it can go, 800 by 600.

    I'm running an old tnt2 card but it displays everything fine on my crt monitor.

    what am i doing wrong?


    i think it's the usb connection from lilliput (i don't have driver installed and i read this causes black screen)

    but I don't see the setup file for usb touchscreen driver in my lilliput cd, only setup file for ps/2 serial.

    what driver do i use for usb touchscreen on xp?

  • #2
    Boot to your CRT and change the resolution to 800x600. Then change the refresh rate to 60Hz. You should be fine after that. If not let us know.

    Comment


    • #3
      Originally posted by easyc View Post
      Boot to your CRT and change the resolution to 800x600. Then change the refresh rate to 60Hz. You should be fine after that. If not let us know.
      I didn't see where i can change refresh rate on my control panel display options, is this because it's an old tnt2 card? or is this always an xp option? where is it?

      thanks for your help

      Comment


      • #4
        are you running a via board? if so you may want to search for "no vga signal". The over range error tends to mean your resolution is too high, but the lilliput can handle up to 1024x768 so 800x600 should be fine. If it just goes black when windows starts, and you are running a via board, then search for "no vga signal" there's a whole thread on this. It should get you up and running in no time.

        Comment


        • #5
          yep, it was the refresh rate.

          mine was at 85 and that's too high for lilliput 629.

          it works fine at 75. make a note.

          Comment


          • #6
            See.

            Comment

            Working...
            X