Announcement

Collapse
No announcement yet.

VIA EPIA Video Output problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VIA EPIA Video Output problems

    ALright, i got most everything up and running. One problem (of course), the video output from the board dosent fit the screen, there is unused screen on every side of the picture. So i used VIA's software to adjust everything. I cant get it perfect, but good enough. Now the problem is that I cant get it to keep when it reboots. It will go back to default. I know someone else mentioned a similar prob but no solution. I was wondering if anyone had solved the problem yet, or had any suggestions. Thanks!
    90% Done
    60W DC-DC & shutdown controller
    Via C3 800, 512mb Ram, HDD 75GB IBM Deskstar, 5.6" In dash Dcustoms LCD w/ 3m USB Touch setup
    Rockfors 400s 400W amp,2x 10" Rockford Subs, Sony CDX M730 Head unit
    All in a shiny White 2000 V6 Mustang
    Click here to visit my NEW PhotoAlbum

  • #2
    Have you tried the latest bios update?
    aka Kumaneko
    "Don't make me moderate your ***!"
    Maxima of Doom - project thread - photo gallery
    mp3car system is currently FUBAR and finances do not allow for a correction of that situation
    Real computer hackers use a rotary cutting tool on their motherboard.

    Comment


    • #3
      i have not. does that fix the problem?
      90% Done
      60W DC-DC & shutdown controller
      Via C3 800, 512mb Ram, HDD 75GB IBM Deskstar, 5.6" In dash Dcustoms LCD w/ 3m USB Touch setup
      Rockfors 400s 400W amp,2x 10" Rockford Subs, Sony CDX M730 Head unit
      All in a shiny White 2000 V6 Mustang
      Click here to visit my NEW PhotoAlbum

      Comment


      • #4
        i can't remember the fixes off hand, but i think that the bios and drivers updates should fix this.. i got an email from via about it a while ago, and i remember reading it online

        try www.mini-itx.com for more info?
        aka Kumaneko
        "Don't make me moderate your ***!"
        Maxima of Doom - project thread - photo gallery
        mp3car system is currently FUBAR and finances do not allow for a correction of that situation
        Real computer hackers use a rotary cutting tool on their motherboard.

        Comment


        • #5
          I got the latest bois update installed and there's no difference. I called VIA and they said that they are working on the problem for the next dirver release. So hopefully it will work then. thanks
          90% Done
          60W DC-DC & shutdown controller
          Via C3 800, 512mb Ram, HDD 75GB IBM Deskstar, 5.6" In dash Dcustoms LCD w/ 3m USB Touch setup
          Rockfors 400s 400W amp,2x 10" Rockford Subs, Sony CDX M730 Head unit
          All in a shiny White 2000 V6 Mustang
          Click here to visit my NEW PhotoAlbum

          Comment


          • #6
            Actually I think that's the same thing they emailed me..
            aka Kumaneko
            "Don't make me moderate your ***!"
            Maxima of Doom - project thread - photo gallery
            mp3car system is currently FUBAR and finances do not allow for a correction of that situation
            Real computer hackers use a rotary cutting tool on their motherboard.

            Comment


            • #7
              Yeah, its probably the generic response for all problems they ddont know how to fix. "Um, Yeah, sure, it will be in the next driver release, just wait a few months." Oh well, guess I will have to not utilize all of my screen realistate. But it really hurts to leave 1/4 inch on all sides on a screen only 5.6 anyways. Oh well.
              90% Done
              60W DC-DC & shutdown controller
              Via C3 800, 512mb Ram, HDD 75GB IBM Deskstar, 5.6" In dash Dcustoms LCD w/ 3m USB Touch setup
              Rockfors 400s 400W amp,2x 10" Rockford Subs, Sony CDX M730 Head unit
              All in a shiny White 2000 V6 Mustang
              Click here to visit my NEW PhotoAlbum

              Comment


              • #8
                I just realized you are using the same setup as me (duh)

                I just set the overscan option in the bios settings.


                Last night i pulled out my computer and put it on a shelf and went to hook it up (motherboard just sitting on the shelf)

                Let me tell you, you want to have your connectors grounded

                If yout tv connector isn't grounded you just get garbled crap on your tv It didn't take me long to realize that... so i just ran a wire from the connector to thte psu
                aka Kumaneko
                "Don't make me moderate your ***!"
                Maxima of Doom - project thread - photo gallery
                mp3car system is currently FUBAR and finances do not allow for a correction of that situation
                Real computer hackers use a rotary cutting tool on their motherboard.

                Comment


                • #9
                  my bios option is set to overscan. thats how it should be right?
                  90% Done
                  60W DC-DC & shutdown controller
                  Via C3 800, 512mb Ram, HDD 75GB IBM Deskstar, 5.6" In dash Dcustoms LCD w/ 3m USB Touch setup
                  Rockfors 400s 400W amp,2x 10" Rockford Subs, Sony CDX M730 Head unit
                  All in a shiny White 2000 V6 Mustang
                  Click here to visit my NEW PhotoAlbum

                  Comment


                  • #10
                    Hi,
                    I did the experience that a little S-video (RCA) TFT isn't equal to a TV.
                    My ATI-TV out fits my TV 100% but not my TFT screen-
                    So I changed to a GeForce which draws much more power and produces much more heat for some more pixels on a TFT
                    So in the past I was told here in the forum to use Powerstripe - So try this ( still didn't try it )

                    - if this don't work try a VGA => TV converter -

                    Sorry not more tips at the moments.

                    hope it helps

                    Felix
                    =>> Carpc Version2 -- Epia M 10K based<<=
                    ::Epia M10k,7"VGA/40GB2.5",GPS,Opus90W ::
                    ::trying to build second low cost carpc::
                    ::Automp3.de :: CAR= Renault Clio2 - 2 seats 1.9D

                    Comment

                    Working...
                    X