Announcement

Collapse
No announcement yet.

Lilliput 629 -- broken, or am I dumb...?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lilliput 629 -- broken, or am I dumb...?

    Just got my new Lilliput 629. Based on my poking and prodding, it looks like I got a defective unit, but maybe someone can point me to an obvious error I'm making:

    If I plug in just the power cord, I get the red LED lighting up the POWER button. Pressing any of the buttons does nothing, however. I would expect to be able to access the OSD even without a VGA input, but I guess maybe that's not how it works.

    Plugging in the VGA cable to my laptop, the laptop sees a second display. However, even when enabling the second display, I get no video on the 629. Again, I have a red LED lighting up the POWER button, but pressing the buttons does nothing.

    Plugging in the USB cable, the laptop doesn't see a new device. While installing the Touchkit drivers, I don't get any controllers detected.

    As I see it one of two things is broken, the cable or the monitor itself. Questions:

    1) Should I be able to do anything with the 629 with just a power connection, no VGA, video, etc?

    2) On the VGA/USB cable, how far should the male end go into the female? Should the big ridge on the male end (which stops the screw-on bit from falling off) lie flush against the female end of the cable? As hard as I try and push the two together, there is still some space...

  • #2
    no, you won't be able to access osd without input signal.
    try to change the resolution on the secondary monitor on your laptop, or try different computer altogether.

    Is the liliput new? I doubt it's broken.
    dsatx in voompc 2 case <HERE>

    Comment


    • #3
      Originally posted by skuller View Post
      no, you won't be able to access osd without input signal.
      try to change the resolution on the secondary monitor on your laptop, or try different computer altogether.

      Is the liliput new? I doubt it's broken.
      So I won't be able to access the OSD, but should I at least be able to take the unit out of standby (get the blue buttons)? I plugged up the video input, and got the same response -- red POWER button and nothing else.

      The thing is brand new (the warranty sticker thing on the case seam says 6/08) so I really hope it's not defective.

      Comment


      • #4
        Sounds like its broken. Send it back ASAP.

        Comment


        • #5
          Originally posted by spamminator View Post
          So I won't be able to access the OSD, but should I at least be able to take the unit out of standby (get the blue buttons)? I plugged up the video input, and got the same response -- red POWER button and nothing else.

          The thing is brand new (the warranty sticker thing on the case seam says 6/08) so I really hope it's not defective.
          you were right, the screen should turn blue for a few seconds.
          dsatx in voompc 2 case <HERE>

          Comment

          Working...
          X