Announcement

Collapse
No announcement yet.

2008 Xenarc 700tsv registering constant touch

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2008 Xenarc 700tsv registering constant touch

    So I finally got my new Xenarc 700tsv fabbed into my Xterra, and it looks pretty sweet! But now that Iíve got it up and running, Iím getting a new problem.

    After a period of driving, letís say 10 minutes, when I try to turn the volume up my touch will register as a constant touch even after I have taken my finger off of the screen. And it will not stop until I touch somewhere else on the screen. After that, the screen works as normal registering only when my finger touches the screen. I guess that I could disable the support constant touch option in touchkit, but I may want to mute the audio (Iím using the LSX Void 3.3 skin) for some reason, lol.

    Does anyone know what might be happening here? Iíve got 3.x touchkit drivers (because the newerones crash while installing) running a 2008 Xenarc 700tsv.

  • #2
    The mute function in LSX Void has nothing to do with constant touch. Turn that feature off.

    Comment


    • #3
      Originally posted by Machinehead View Post
      The mute function in LSX Void has nothing to do with constant touch. Turn that feature off.
      ok, so turning off the constant touch feature of the touchkit drivers won't make it where I can't mute? Because in lsx, you press and hold the play button to mute.

      Comment


      • #4
        I thought it was a long press not a constant press. I'll have to look at it in my car, I don't use mute very often.

        Comment


        • #5
          Originally posted by Machinehead View Post
          I thought it was a long press not a constant press. I'll have to look at it in my car, I don't use mute very often.
          ah, my bad on the choice of words. It is a long press. But I figured that constant touch off would mean that no matter how long I touched the screen, it would only register it as a click instead of a click and hold. That make sense? Thanks!

          Comment


          • #6
            I'll have to play with the constant touch feature, I don't think I have it enabled.

            Comment

            Working...
            X