Announcement

Collapse
No announcement yet.

Lillyput EBY701 Always on?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lillyput EBY701 Always on?

    I know the 619's are able to auto on I was wondering if the 701 is able to? I'm going to remove the buttons but I want to make sure that it's even possible. If not then I will need to keep the buttons or the ir port in order to turn it on. If it is possible how can it be done?

    Thanks

  • #2
    Yes it can be done exactly the same way as the 619 and 629 - by entering the same code.
    I installed my carpc into my pet Kangaroo, mate.

    Comment


    • #3
      hmm I tried that earlier and it was a no go. I entered the number and everything but it didn't give me the "--- - - - -" when I eneted 588998

      Comment


      • #4
        I had a 701 and it took a few goes, but did end up getting it to work. If you search for it, I think there are others who had real trouble getting to the --------- part, but they did eventually get there.
        I installed my carpc into my pet Kangaroo, mate.

        Comment


        • #5
          you have to use the screen buttons, i have a 701 and i had the same problem, i can't remember how to access the menu, but once you go into the menu you can change the setting on/off
          Scion CarPC

          Bluetooth Audio Gateway Tutorial

          How to speed up boot with buried features in msconfig

          Comment


          • #6
            I have a 701, worked fine for me


            Use the number 588998, which will bring up the menu, you need to press menu again ON THE BUTTON ON THE SCREEN ITSELF, not the remote, this will take you to alt options, auto on being one of them

            Comment


            • #7
              Question! Those with functional CARPCs, do you get the blue "no signal" screen on the lilliput after you turn your car/system on?

              Any way to get rid of that screen? Only work around I thought was making a board which waited 3-5 seconds before giving power to the screen, ensuring it has a signal and so no ugly blue no signal image..
              MX-5 Carputer Progress:
              (Check ibfragalot's Worklog)
              Purchase [****_] 95%
              Design [*****] 100%
              Install [*****] 95%

              Comment


              • #8
                Originally posted by ibfragalot View Post
                Question! Those with functional CARPCs, do you get the blue "no signal" screen on the lilliput after you turn your car/system on?

                Any way to get rid of that screen? Only work around I thought was making a board which waited 3-5 seconds before giving power to the screen, ensuring it has a signal and so no ugly blue no signal image..
                Is suggested to run the screen power from the power supply on the computer. It's a steady 12v signal and is a lot safer for the screen. Plus if you run it that way the monitor wont turn on until the computer is on.

                Thanks everyone else I will give it another go when my new screen comes in. I cracked the first screen >=|

                Comment


                • #9
                  i'd love to get rid of that stupid blue no signal screen too...

                  Comment


                  • #10
                    Id like it not to pop up every 20 seconds from wiggling too much...stupid lousy connection...

                    Comment


                    • #11
                      Well this still works flawlessly. I did have to enter it 4 or 5 times. What I hate is that I do not have buttons on my screen except power and av. So I had to use a key to push the other buttons, since you have to use the screen to navigate that menu.
                      Nirwana Project, the Android/Win 7 hybrid system!

                      1X Ainol Novo Flame Tab
                      4X MK808b
                      3x Perixx Touchpads
                      3x 7 inch Screens
                      1X 7 inch motorized Screen
                      1x Win 7 PC

                      Comment

                      Working...
                      X