Announcement

Collapse
No announcement yet.

Need help with video

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need help with video

    I am running a 8'' touchsreen in front to the onboard video and a 10.4 flip down in the rear to a pci video card. Its hooked up thru a s-video cable. I need to know how to get this screen to show exactly what the main screen in the front is showing.all i can get it to do now is show the desktop background image. Can anyone please help me out.

    Thanx , fatrat

  • #2
    You want "Clone" not "extend desktop"
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

    Comment


    • #3
      Also, it may help to use manufacturer drivers for your video card here, not Windows drivers...

      Comment


      • #4
        not to sound slow, but what do you mean i need to clone, i have the manufactors driver but not real sure how to set it up to show the same picture

        Comment


        • #5
          Well I dont know what card or manufacturer you have, but if it is nvidia or ati, click the system tray icon, and one of the graphics options is clone display and one is extend.

          Nvidia


          ATI (This is the panel you look for, the clone option is in one of those tabs if I remember correctly):
          Fusion Brain Version 6 Released!
          1.9in x 2.9in -- 47mm x 73mm
          30 Digital Outputs -- Directly drive a relay
          15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
          Buy now in the MP3Car.com Store

          Comment


          • #6
            thanx

            aight thanx for the help , i will try it

            Comment


            • #7
              i have a geforce 4400 , pretty basic

              Comment


              • #8
                See if you have hotkeys set. On my laptop, it's Fn F8 to toggle through Presentation (clone), external, or extend. Had to get that way somehow, so guessing hotkeys. You also have that RCA video out you might check to see if main page is there.
                My opinion is my own.

                Comment


                • #9
                  done all that, my problems seems to be coming from my back TV. its hooked to the geforce 4400 with a video to s-video adapter into the s-video slot on the card. with all that said in the settings for the video card tis not letting me get a clone options with it hooked up thru the s-video. any suggestions

                  Comment


                  • #10
                    my video card is actually a geforce mx 4000 with tv out, still trying to get it to clone to show same thing on multiple screens hooked up thru the s-video on the graphics card

                    Comment


                    • #11
                      its not recognizing my flip down on the video card, therefore it wont let me clone it

                      Comment


                      • #12
                        If you get any video on that monitor it is "recognized". A monitor does not identify itself uniquely other than a vendor/id. Nothing specific about it.

                        It is a nvidia. So it came with the control application. That is where you select the options. Not in windows.
                        Fusion Brain Version 6 Released!
                        1.9in x 2.9in -- 47mm x 73mm
                        30 Digital Outputs -- Directly drive a relay
                        15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
                        Buy now in the MP3Car.com Store

                        Comment


                        • #13
                          it may be a bad video card, might get the desktop picture one minute and then nothing the next

                          Comment


                          • #14
                            That sounds like it might be a driver. Try starting up in safe mode, delete the video car, then reinstall it. See what that does.
                            My opinion is my own.

                            Comment


                            • #15
                              done that same problem, but i replaced video cable and picture came up.its coming up in the nvidia control panel as a tv now.my problems seems to be now, that with one screen hooked up to the vga prot on the m/b and one hooked to the video card, that when in go into the options for the video card, it will only show my one display(my flip down in the back). so when i try the hotkeys for the clone option, it tell me that that option can only work when i have more than one display hooked up.how do i need to hook those screens up where the nvidia control panel will show both of them and let me use the clone option.

                              Comment

                              Working...
                              X