No announcement yet.

Another 800*480 post... Although this time with a Jetway

  • Filter
  • Time
  • Show
Clear All
new posts

  • Another 800*480 post... Although this time with a Jetway

    So, im using a Jetway J7F5M2G-VHE, but am unable to get this magic resolution, I have tried powerstrip but it seems unable to let me create the new res.

    Ive contacted Jetway, no word back from them yet, so while I'm waiting, has anyone else managed to get it working?

    Maybe using one of the intel based solutions? Im not sure tbh...

    The integrated chipset is VIA/S3G UniChrome Pro II IGP.

    All the best.

  • #2
    Originally posted by Ali_2k View Post
    The integrated chipset is VIA/S3G UniChrome Pro II IGP.
    There's the problem.
    S3 Unicrap graphics aren't able to output 800x480 resolution.
    Have you looked in the FAQ yet?
    How about the Wiki?

    Under normal circumstances, a signature would go here.


    • #3
      Damn, I might be being a bit optimistic but theres no chance at all? not even with some sort of hack/mod?

      Hmm, Well this sucks...

      Side Thought: There wouldn't be a "universal" kind of video driver that would work for this chipset by any chance?


      • #4
        I can get 800x480 on my Jetway with the S3 Unichrome chip. I had to update the bios to the latest version and then install the graphics drivers from And even after that, if you right-click on the desktop and go to properties, the lowest setting you can select is 800x600. The S3 driver installs a system tray app which you have to right click and select 800x480x32 from there...
        It still looks like crap!
        On my 2008 lilliput (native 800x480), it detects it as 640x480 I believe and doesn't adjust accordingly. Since I read about the auto-adjust button really being the auto-destruct button, I only tried it once or twice, but it didn't help.
        From there on you can load up powerstrip and play further. I'm impatient and couldn't find settings that looked right so I'm still on 800x600. If you are more patient than I am and happen to stumble upon the correct powerstrip settings, please let me know!


        • #5
          Thanks for the heads up, looks like i might be able to pull something out of this.

          I did however receive an e-mail back from Jetway, stating that the board did in fact support 800*480 out of the box, it uncluded a picture of the "show all modes" menu proving this.

          i did take note of the bios version, it was one version above mine i think so i'll go ahead and update the bios.

          Quick kind of newbie question, but how do you update the bios? i remember doing it years a go but havn't a clue what method I used...

          All the best


          • #6
            To update it go to this website and download winflash
            Heres the .bin for your motherboard J7F5M2G-VHE
            Make sure you disabled write flash protect in bios (its under misc. settings)
            Then run winflash and use the .bin file, select update all and flash it

            After you restart, go into your bios and make sure you set the display type to LCD and display type 08, located in Advanced Chipset Features>AGP Timing I believe
            Car PC Project Status
            Audio......[====================] 100%
            Computer.[====================] 100%
            Car.........[====================] 30%
            <------ If my information is helpful, give me some rep! The scale thingy :)