No announcement yet.

Xenarc 700IDT, no display - anyone come across this?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Xenarc 700IDT, no display - anyone come across this?

    I used to have a Liliput monitor running with my CarPC and it got stolen so I had to setup a Xenarc monitor instead.

    The CarPC is running off a Jetway J9F2, with Intel 945GM graphics running under Windows XP Pro.

    All the drivers are installed, not necessarily up-to-date though - something I'm struggling to find out.

    My problem is this, when the CarPC boots up the Windows logo is displayed while it loads up and then the monitor goes to 'Power Off' mode which suggests it's gone to a resolution that's not supported. Okay, I think the Liliput was Widescreen and this one isn't. So I un-installed the graphics drivers, re-installed and same thing happened. I tested the same thing with a regular CRT monitor, same situation occured - monitor won't display an output.

    So I un-installed the drivers again (and for good measure the touchscreen drivers too), attached the regular CRT monitor, re-installed the drivers, rebooted and hey presto it worked! I then set the resolution down from 1024 x 768 to 800 x 600, rebooted and it still worked.

    Attached the 700IDT without rebooting the CarPC and got an output there too. Rebooted the CarPC, all was good. Installed the touchscreen drivers, rebooted the PC and that was good too. Left the PC running for an hour while I did other things and then went to re-mount the monitor and sort out the now messy cabling. Fired up the PC, and bam, windows logo on startup and then nothing from the monitor except the dreaded 'Power Off'.

    I'll have to try it again, but I think (not 100% sure because I tried so many things) that I can always boot into safe mode and get an output from the monitor! (It is certainly true of the CRT monitor in safe mode)

    I don't get it? Anyone have any suggestions? In noticed the touchscreen drivers use a ZIP file with 'Intel_All_In_One' in it's name and wonder if it's something to do with these, and a second reboot...?
    KimmyBean> Stu, you know that cybersex we had?
    KimmyBean> I'm pregnant!

  • #2
    If you hit the power button after it turns off does it power on? Mine does something similar except it turns back on when I hit the power button. Its an issue where the motherboard video signal drops so video turns off, so the idt turns off.
    "stop with the REINSTALLS, what do you think we got some lame-o installer!!!" - mitchjs
    My Shop


    • #3
      Unfortunately not, no.

      The power LED will light up for a few seconds then revert to Power Off.
      KimmyBean> Stu, you know that cybersex we had?
      KimmyBean> I'm pregnant!


      • #4
        Try pressing the S button to cycle thru the sources. I've seen mine not sync up right, but then if I press S it will either sync immediately or after I cycle thru the other inputs.

        Also try forcing XP to start in VGA mode and see if it behaves with that input signal rather than 800x600 or whatever you are using. I think pressing F5 or F8 will let you pick starting in VGA mode.
        Zotac N630I-D-E M/B w/ Nvidia 7100, E5300 cpu, Xenarc 700IDT, M2-ATX, XP, RR & DFX 5.1.


        • #5
          Just to update this very old thread of mine in case anyone comes across it during a search. This is now solved, and was a problem with the Jetway J9F2-KHDE-PB motherboard BIOS.

          Updating it to revision A07 cured the problem.
          KimmyBean> Stu, you know that cybersex we had?
          KimmyBean> I'm pregnant!