Announcement

Collapse
No announcement yet.

Xenarc 700tsv intermittent failure

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Xenarc 700tsv intermittent failure

    I have a Xenarc 700tsv touchscreen in my car and when I turn the car on and the PC boots up into windows xp, there is a 60/40 chance that the touchscreen feature will work on the monitor. It still displays correctly every time, but no touches register. I have downloaded and installed the latest touchkit drivers, I have looked through the event viewer on my XP SP3 carputer, and I find nothing that shows any failures or failures to load drivers, etc, nothing. The screen is connected via VGA and USB directly to the computer's USB port, not going through any hub of any kind. Any ideas? I searched the forums and saw the timeout issue with the touch screen, however, mine issue occurs right from boot. After it boots, if it works, it keeps working with no problems, until next boot, then I take my chances again on it working. Any ideas??

  • #2
    Possibly a pinched wire? It sounds like something mechanical is loose. If not your cable, then something internal.
    Audio: 4 * Rainbow Audio Germs + Infinity Basslink / Case: iStarUSA S3 / CPU: C2D P8700 / MB: Jetway NC64-LF / SC: ASUS Xonar Essence STX / RAM: Crucial 2x1GB 1066MHz / HD: MTRON 2.5" 30GB / DVD: Panasonic UJ-815B / PSU: Opus 180w / LCD: Xenarc 700TSV

    Comment


    • #3
      Please look inside Touchkit and see if the touchscreen controller is listed when the touchscreen is not working. Please also don't hesitate to contact us directly for support.

      Originally posted by bahta1 View Post
      I have a Xenarc 700tsv touchscreen in my car and when I turn the car on and the PC boots up into windows xp, there is a 60/40 chance that the touchscreen feature will work on the monitor. It still displays correctly every time, but no touches register. I have downloaded and installed the latest touchkit drivers, I have looked through the event viewer on my XP SP3 carputer, and I find nothing that shows any failures or failures to load drivers, etc, nothing. The screen is connected via VGA and USB directly to the computer's USB port, not going through any hub of any kind. Any ideas? I searched the forums and saw the timeout issue with the touch screen, however, mine issue occurs right from boot. After it boots, if it works, it keeps working with no problems, until next boot, then I take my chances again on it working. Any ideas??

      Comment

      Working...
      X