Announcement

Collapse
No announcement yet.

Lilliput eby 701 lcd problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lilliput eby 701 lcd problem

    I purchased the screen just before christmas and have recently installed the screen in the car. If i leave the car off over night and turn it on the next morning the screen does not respond/turn on at all. I can see the led's and the only one that is lit is the far left and it is flashing red. The screen does not respond to the remote either, so the only way to get the screen going is to hold down the far left button and switch it to the pc mode a couple of times and it MAY come on. At the moment i have disconnected the green wire to switch the monitor on and im using the remote to turn the screen on when i need to. Once the screen was going it would start and stop perfectly. Today i took the screen out when it was on and it was turning off when i moved the screen, im thinking it may be a loose connection somewhere on the monitor as i have triple checked the connections to the vga cable.
    Any ideas of what i could check????

  • #2
    It happens because the LC is too cold. Start your car and run your heaters on for about 10 minutes, then turn the LCD back on. Works for me, and I have the same unit as you.
    My Blog

    Comment


    • #3
      So do the newer LED backlit EBY701s have a known problem with operating when it's cold? I have the older CCFL EBY701 and Ive never had a problem with it even in -40C.

      Comment

      Working...
      X