Announcement

Collapse
No announcement yet.

Disable / Suppress Source Name on Lilliput LCDs?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Disable / Suppress Source Name on Lilliput LCDs?

    Hello all

    I have a Lilliput EBY701-NP/C/T monitor purchased in January 2010. I'm wondering if there's a way to disable the ugly green text that shows the current source selected? It seems that the text "PC" comes on whenever:

    1. The display first receives a signal on VGA port
    2. The computer switches resolution (Once during XP boot screen and once at login)

    I don't mind if the source text shows up when I'm actually selecting the source using the front panel buttons, but when VGA / PC source is selected and I'm not changing it manually, I'd much rather have it not remind me so often.

    Also, if it's possible, I'd also like to disable the "No input signal" screen (flashes on for a split second during computer restart).

    Is there a way to set up the monitor (service menu, etc) so that it does not display the above two items? Thank you for pointing me in the right direction.

  • #2
    Theres apparently some hidden commands you can enter using the remote but I can't remember if it was this unit. Other then that not really. The chip that does the video overlay is the same one that does the video decoding.
    openMobile - An open source C# Front End (why choose openMobile?)
    - Always Recruiting Developers -
    Like what you see? Donations are always welcome

    Comment


    • #3
      Yeah, I've actually been looking for the same thing.. no luck though.
      You can enter the service/factory settings menu by punching in the following numbers on your remote (slowly): 588998

      Flip through the pages of the menu by clicking 'menu' on your remote.
      It doesn't have any settings for what we need, but you'll need it for other things like enabling/disabling sound, horizontal/vertical flip, power mode, etc.

      There is one thing on the last page, though. Something like 'logo switch on', etc.
      Wonder if anyone knows what those settings do? I played around with it and there seems to be some text input associated with the 'logo number' setting... couldn't figure it out :/

      Comment


      • #4
        Ah I was just wondering what the "Logo" options were inside the service menu. I'm guessing it's for displaying manufacturer's logo (for rebranded units).

        Comment

        Working...
        X