No announcement yet.

Monitor interferance - LinITX

  • Filter
  • Time
  • Show
Clear All
new posts

  • Monitor interferance - LinITX

    Hi guys, just got round to installing my car pc which I built from bits off ebay. During testing the PC and monitor were powered from a standard desktop AC PSU and everything was perfect.

    I bought a M2 ATX off ebay from china (probably a cheap knock off) and installed it.

    The PC is in the boot and is powered from the amplifier +ive and ground, the speaker wires and a single ACC feed come from the ISO connector plug in the dash.

    The Monitor is powered from the ISO plug behind the dash (using it's ACC and Ground)

    Apon powering up the system the monitor is getting interference from somewhere, the screen is blurred and fuzzy. I have tried a different video card which made no difference.

    I have read a few threads with people suffering similar problems and some plugged in a AC PSU and the fuzzyness disappeared - would this mean the M2-ATX is to blame??

    Could the slightly varied voltage from the ISO plug (powering the monitor) be causing this? Should I be running the monitor off the PSU for a pure 12v feed??

    Any help would be great

  • #2
    If your monitor is not being powered by your M2-ATX, then your M2-ATX might not be the problem. Try powering your monitor differently. Did it come with a cigarette lighter adapter? If so, try using that to see if it makes any difference.
    2007 Camry Altise In-dash Car PC