Announcement

Collapse
No announcement yet.

Lilliput 629 LED, Blacks out for a second when braking?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lilliput 629 LED, Blacks out for a second when braking?

    Hey everyone i have a small issue i connected my Lilliput 629GL-70NP with the backup camera wire in my car, everything works perfectly except for one small problem, everytime time i hit my brake the screen acts as if its switching to a different video input but never actually switches it just returns to the PC input, i connected my green wire to the reverse switch on my transmission, i tested the switch to make sure it gets voltage when in reverse. it works perfectly when im in reverse the screen switches and my camera and works fine, and when i return to first gear it switches back to PC input, but while im driving, everytime i brake it turns black for a second then goes back to displaying centrafuse which is running on the PC input. It seems as if im getting a voltage spike, i originally had the green wire connected to my reverse lights but it was doing the same thing so i wired it straight to the reverse switch, im kinda stumped on this problem, i drive a 1990 acura integra and ive checked all my wiring in the car and everything seems to be fine, only for this strange issue. Could it be a bad 629? i just bought it a month ago???


    Thanks everyone!
    -Danny
    ----------------------------------------
    Check The Small Things..They Lead To The Big Problems.....

  • #2
    Probably a bed connection, else noise/transient from the stop-lamp circuit. (Are stop wires near/parallel camera wires? Else the power feed?)

    Comment


    • #3
      Originally posted by OldSpark View Post
      Probably a bed connection, else noise/transient from the stop-lamp circuit. (Are stop wires near/parallel camera wires? Else the power feed?)
      seems like a bad connection, but i checked everything and it seems fine, i dont have the wires running to the reverse light but directly to the reverse switch on the transmission, so the wires are very far away from the brake/reverse lights. and the ground is directly on the chassis i even tried directly to the battery and it didnt make a difference. this is just annoying everytime i brake the screen flicks off then on and works fine after that....
      -Danny
      ----------------------------------------
      Check The Small Things..They Lead To The Big Problems.....

      Comment


      • #4
        89 views??? i guess this isn't a common problem...anyone have any ideas?
        -Danny
        ----------------------------------------
        Check The Small Things..They Lead To The Big Problems.....

        Comment


        • #5
          Where is the computer getting its power from?
          Sounds likes the brake lights are taking power away from the computer.

          Comment


          • #6
            What happens when you apply 12 volts to the green wire from another external source (maybe cig lighter) and then apply brake?

            Check the menu settings on the lilliput as some have an option that looks like this

            BRCK CAR OFF --- ????

            BRCK CAR OFF -- probably means turn off unless emergency brake engages. For safety reasons. There is probably a brake wire that should be connected to the emergency brake if the screen is installed in driver view??

            source
            http://www.mp3car.com/vbulletin/lcd-...our-629-a.html
            New Car PC Build list in progress

            Comment


            • #7
              Originally posted by FXST01 View Post
              Where is the computer getting its power from?
              Sounds likes the brake lights are taking power away from the computer.
              well the psu and monitor running straight from contant +12 and ground from the ignition switch, and the green wire goes directly to the reverse switch on the tranny, i had all this connected before with out the backup wire and everything worked fine it never did this till i installed the new monitor with the auto backup then it started thi, i think im getting power back into the green wire when i apply the brakes. if i dont connect the green wire to anything the monitor stay on fine with no issues?? i guess i can try making a relay instead of directly connectiing it to the circuit. this is confusing lol
              -Danny
              ----------------------------------------
              Check The Small Things..They Lead To The Big Problems.....

              Comment


              • #8
                Originally posted by Kosti View Post
                What happens when you apply 12 volts to the green wire from another external source (maybe cig lighter) and then apply brake?

                Check the menu settings on the lilliput as some have an option that looks like this

                BRCK CAR OFF --- ????

                BRCK CAR OFF -- probably means turn off unless emergency brake engages. For safety reasons. There is probably a brake wire that should be connected to the emergency brake if the screen is installed in driver view??

                source
                http://www.mp3car.com/vbulletin/lcd-...our-629-a.html
                I haven't tried testing it from another source i know i had it running from the reverse light then from the reverse switch and it was doing the same thing, im gonna look at those settings and see if that helps. Thanks everyone for all the support!
                -Danny
                ----------------------------------------
                Check The Small Things..They Lead To The Big Problems.....

                Comment


                • #9
                  I tested the line coming from the reverse switch and when the brakes were applied it was sending 0.545v then back to .10 when off the brakes still nowhere near +12v, but in reverse it was sending a perfect 12v with no problem and switching to the camera...but anyways i got tired of figuring this out and i just connected a relay to switch it, and it eliminated the blacking out issue. Thanks all of you for the support!!!!
                  -Danny
                  ----------------------------------------
                  Check The Small Things..They Lead To The Big Problems.....

                  Comment


                  • #10
                    maybe even a diode may have solved it, well done!

                    what did u connect the relay to?

                    I assume 1 side of 87 went to the reverse light and 30 was to the green wire?
                    New Car PC Build list in progress

                    Comment


                    • #11
                      @ Danny - car to answer the relay portion?
                      New Car PC Build list in progress

                      Comment


                      • #12
                        I also have this problem. Anyone know how a diode could cure the problem?

                        Comment


                        • #13
                          just reposting the 2 possible solutions for others to locate from dodgecharger's other thread:

                          1. reverse camera issue:

                          the easiest solutions are these:

                          1a. a relay-- this would prevent small voltages from tripping the relay, which would prevent the screen from switching. shifting between gears could still cause it to switch though-- as you usually need to cycle past reverse to get to drive(if you drive a stick, then ignore this)..

                          1b. a delay, like the 528t pulse timer might be the best option-- assuming that it is only a small voltage that passes through the reverse wire(small enough to not trigger a relay). setting the timer for about a 1 second delay would prevent gearshifts from triggering the switch, while still working correctly when you stay in reverse. this would add 1second to the amount of time it would take to see the reverse image though..
                          My OLD 2001 Mitsubishi Eclipse GT:
                          "The Project That Never Ended, until it did"


                          next project? subaru brz
                          carpc undecided

                          Comment

                          Working...
                          X