Announcement

Collapse
No announcement yet.

"Transflective" LCD panel with res touch+controler for $101+$36 S+H

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I will be getting to my build this summer, and have seen this solution. Are people still running it? Any problems with the resistive touchscreen?

    Comment


    • Nothing? Hmm. Just picked up a lollipop 701 daylight viewable, and still have an older xenarc 700tsv. I liked the frame and buttons on this.

      Is there a way to just get the frame and buttons?

      Comment


      • Hello, I don't know if anyone still using this thread but I'm interested if anyone found the way of connecting the USB his to 9 pin and which wire goes where so I could converted to 9 pin internal connection instead of running it outside of the case or do any USB internal imputs.
        Thanks
        Alex

        Comment


        • Who can I speak to about "all in one" ?

          Comment


          • Not sure many members frequent the site anymore.

            Comment


            • OK, so its been a while but i feel a responsibility to this site, with all the help i have received from it (SNO thanks) to report on this display and driver board. I got my first one in 2013 from derrick.ny on ebay. It lasted about a month after using it. Then just died. Let me explain the way in which it died. It showed the HDMI selected white text but would receive no signal, after monkeying with it by re plugging in the ribbons ect I would get no screen at all. Not only would it show no screen at all but if i plugged in another monitor with the bad one, I would get no video from the good one. I would hook up a normal LCD and it would work fine. I talked to derrick.ny via msg on ebay who suggested the driver board went and did seem like he wanted to help and gave me all the info i asked for but ultimately told me he has never had a board go dead so the power supply (direct from my battery of my car) was too many amps and that i needed a 2amp power supply so the boards didnt fry. OK, so he let me order one for $46 (at his cost he says) and I built a 2 amp circuit (SNO you were a big help here) to power it. This one lasted about the same time, with the same exact problem (first a white HDMI text on power then nothing along with no other monitor working with it plugged in). After talking to Derrick.ny he suggested that this time the power ribbon may have been moved with the power on and shorted..... OK FINE! I ordered a whole new LCD and driver board from him. It lasted, about a month SAME EXACT ISSUE. I messaged derrick.ny and this time he suggested it was the LCD screen and that he would sell me one (at cost). I was ****ed and told him I would look other places for my LCD. TO HIS CREDIT: (and i would have to check on this but from what i remember) I think i came home to find a package from him (with no communication that he was sending me anything) with a new LCD screen in it. This one lasted (YOU GUESSED IT) about a month............ SAME ISSUE......
              Another thing i noticed right before these screens would quit working was that on bootup sometimes I would get a bright red screen fading to white and i had to unpower it then repower it and it would be fine. I built a new power supply for the last one to make sure it was ok and I am running another LCD off of the same PS with no issues at all now. But this is for my gauge cluster and I have just ordered http://www.amazon.com/gp/product/B00...ilpage_o00_s00 today and it should be here tomorrow for my nav, music ect. i will report on this one if anyone is interested.
              I REALLY REALLY WANTED TO LIKE THIS DISPLAY. But something with all three boards and LCDs i have is severely messed up. The driver boards look a little different now so maybe there was a revision to the board and the problem is fixed. I really want to give it another try but Im over $300 out with nothing to show for it now and if I had any amount of smarts should stay away from this until others have reported that it work correctly.
              One last note, when i say they lasted a month, thats with nearly (if no) driving at all just trying to get the computer running with all the apps installed and setup correctly (mainly Dashcommand) every couple of days for an hour or two. THATS NOT THAT MUCH TIME ON THE ACTUAL LCD.
              I just wanted to share my experience with this LCD.

              Comment


              • Thanks for that review.

                Comment


                • I on the other hand is having quite good experience. I am using the VGA model so slight differences and I am powering it off the PC's power supply's 12v output. I have been using this until over 3 months and a lot of hours on it because I had been tuning my audio system so I would say I have more than 60 hours on this unit. Unit works very well especially the programmable buttons that allow volume control, mute, play/pause, and one I use as a PC reset. Also you can change the color on the buttons(red, yellow, green, blue). The best part of it that it has auto dimming, reverse cam switch, audio input switch vga, rca video, and also manual brightness control. Only problem is that I wish that it was brighter(hard to see during day) and wish that it was capacitance touch which would make navigation easier. Still I think this is one of the best value screen in the double-din format especially with all the features that it has. I am very happy with my purchase with no regrets at all.

                  visit my install page with all the details...

                  http://www.mp3car.com/forum/general/...ophile-install

                  Comment


                  • It seems that I may have had a issue with the previous motherboard. I researched it and others were having issues with this motherboard hdmi port randomly stop showing video signal. It doesnt explain why when I plugged it into another source the first time, I got no source as well. Maybe I got one bad LCD driver and then after this the mobo went. Also should have noted I believe I was using a whole new micro PC with the new raspberry Pi LCD screen. I still have 3 or 4 of these screens which are basically brand new. I will have to power them up and report back. Please take my earlier post with a grain of salt, as I feel with the mobo issues I was experiencing it was most likely that I just got one bad LCD driver board and then had the mobo issue sending me into crazy anti product review mode. If it is found that these screens boot fine and work, I fully recant my last review, except with the probability that i received one driver board that went bad shortly after using it (which was replaced).

                    Comment


                    • Good luck, hope you figure out the problem man!

                      Comment


                      • sorry to hear psi3000 still have the problem and thanks for HKSone`s help

                        it can`t be the same problem after 3-4 replacements, so must be something wrong with other parts...for this boards, if you don`t use a high current input like computer PSU or wire to car battery directly, it should work fine. Anyway, we are always here to help. if we don`t reply here fast enough, you are always welcome to email us at [email protected]

                        wish everybody a wonderful holiday season!
                        Any questions, please email to [email protected] :)

                        Comment


                        • You're welcome i'm just trying to help. Any chance you guys can get the capacitance touch screens and a brighter screen? I would definitely upgrade if you can offer them. Thank you.

                          Comment

                          Working...
                          X