No announcement yet.

Windows/Lilliput 669 not detecting each other HDMI

  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows/Lilliput 669 not detecting each other HDMI

    I finally got all the wiring correct and the screen boots fine except for 1 issue. When I start the PC, my bios pic loads then the monitor blanks out. If I install a second monitor, the Lilliput displays the bios pic then Windows 8 swirly ball and shuts out. The second monitor boots as usual and I can fully use windows. I tried adjusting the resolution and refresh rate on the second monitor and rebooting with the second monitor removed and no fix. In device manager and display manager, only 1 "generic" monitor is visible. I also contacted Lilliput Friday and had them give me a link for the latest drivers.

    GFX are Intel HD4000 (I7 3770k)
    Lilliput via HDMI
    Second monitor via DVI

    RV Cam on V2 displays fine every time.

    Do I need to run the second monitor HDMI to change the refresh rate?

  • #2
    have you tried windows 7 with the screen? i wonder if it is a driver issue with w8..
    My OLD 2001 Mitsubishi Eclipse GT:
    "The Project That Never Ended, until it did"

    next project? subaru brz
    carpc undecided


    • #3
      I hadnt tried with 7 before. I found out that it will diplay in safe mode granted at a higher resolution than desired. When i go in device manager in safe mode with only the 669 plugged in, it shows an error on generic pnp monitor. So yeah.... i may be reintalling 7 tomorrow if i cant find another solution.

      Sent from phone sorry if there are typos.


      • #4
        Win8 should be considered to be a Beta package and treated that way. Even after release it should be considered as such. I say this because the vast majority of drivers out there will need to be updated to run on it so I won't be running Win8 on anything until it has been out for a year or more. (I can get a free copy of the x86 version through the student program but I want a copy of Win RT to play with...)