Announcement

Collapse
No announcement yet.

Dual Monitors/vid card problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Dual Monitors/vid card problems

    I have 2 monitors, an AGP video card and just installed a PCI video card. When I start the computer up, it uses the PCI card now when going through the boot sequence....it's like the PCI took over the AGP duties....WTF? So how do I get it so my AGP card is full controll from the begining?

    AGP=Hercules prohet 64mb mx II
    PCI=ATi Radeon 7000 64MB DDR

    thanks
    BossTone74

  • #2
    Isnt there a bio setting for that?
    NEW complete and updated My project with 100+ pics on 7-4-03
    If you have a Shuttle FV24 motherboard in perfect working condition for sale, please PM me.

    Comment


    • #3
      Yeah its something around the lines of "Primary Graphics Adapter" or something. It'll have PCI as the option just change it to AGP. Should be under the menu PNP or perhaps under another. You'd think they would default that to AGP by now.

      Comment


      • #4
        Originally posted by greenglo
        Yeah its something around the lines of "Primary Graphics Adapter" or something. It'll have PCI as the option just change it to AGP. Should be under the menu PNP or perhaps under another. You'd think they would default that to AGP by now.

        I can't see to find it in the bios...!!! ahhhhh!!!!!
        BossTone74

        Comment


        • #5
          Have you checked your manual yet? If you don't have the manual you could always check the manufacturers website and either search for your problem, or download the manual. OR! you could post which mobo you have and make somebody else do it........??? hahaha but I'll leave that to you.

          Comment


          • #6
            Originally posted by greenglo
            Have you checked your manual yet? If you don't have the manual you could always check the manufacturers website and either search for your problem, or download the manual. OR! you could post which mobo you have and make somebody else do it........??? hahaha but I'll leave that to you.
            I found it in the bios....it was being sneaky and hiding from me!!

            Thanks guys!
            BossTone74

            Comment

            Working...
            X