Announcement

Collapse
No announcement yet.

Still trying for 800x480 with Xenarc and FV24

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Still trying for 800x480 with Xenarc and FV24

    Still having trouble getting this resolution to work, if anyone has any advice I'd greatly appreciate it.

    I'm using WinXP on an FV24 with a Xenarc VGA screen. There was a thread awhile ago with links to S3's drivers; I downloaded the newest one from Jan-2003 and installed it. It wouldn't let me switch to 848x480 until I unplugged my monitor and plugged in the Xenarc (and rebooted), for those of you who it doesn't work for. When running at 848x480, the screen would display "640x480..." in the upper-left corner after switching. 848x480 produces unfashionable text, so I loaded up PowerStrip. The 'custom resolution' button is faded out, so I can't alter it. I've also tried making changes to the Video section of my WinXP registry to no avail, it just resets Windows back to 640x480.

    Currently, I'm running the screen at 800x600, which looks surprisingly good for reasons unknown to me. The screen will also run at 1024x768 and 1280x1024, which surprised me, but it's always best to run your LCD at native.

    Advice appreciated.

    --Ed

  • #2
    http://www.mp3car.com/vbulletin/show...ight=fv24+read
    Aura MR62 (F and R)
    My Current MP3s
    IamDefiler.com

    Comment


    • #3
      Thanks for the quick reply. However, the suggestions in that thread were not useful to my situation. I think they're solving the 'can't-get-full-screen-with-composite' problem.

      Has anyone had more success getting 800x480 using an OS not-WinXP?

      Comment


      • #4
        i have the same problem as you but i feel the 800x 600 is a better option and i just stick to it .. looks ok !

        Mastero

        Comment


        • #5
          Is your Xenarc 1st version or 2nd version? 1st version will display 848X480 perfectly, no text distortion but will not display 800X600. 2nd version's WVGA shows alot of uneven width on the text but will display up to 1600X1200. 1st version will not auto turn on when powered up like the 2nd version. 1st version cant get more than 14.5V or the screen will fry. 2nd version will accept voltage to to 18v I think. I have the 1st version because the text looks perfect. I sold my 2nd version c/b of the bad WVGA display.
          NEW complete and updated My project with 100+ pics on 7-4-03
          If you have a Shuttle FV24 motherboard in perfect working condition for sale, please PM me.

          Comment


          • #6
            I had been assuming I had a 2nd-version based on your [cproaudio's] previous post, where you mentioned you stuck with a 1st-gen because of those reasons. Reading your explanation here, I'm pretty sure I must have a 2nd, because I can display higher resolutions and I can't (willingly) display 848x480.

            Doesn't really help my problem, though, although Mastero isn't wrong when he said that 800x600 may be a better option. The problem is some of the text is fuzzy (And small, of course), and it just doesn't look as sharp. And that's the goal, right? To look cool?

            --Ed

            Comment


            • #7
              Correct me if im wrong, I plan on purchasing one of these screens in the future.

              This problem has to do with the composite in and NOT the VGA? right?

              Any problems with VGA?

              I ask because I do have a shuttle mobo with the sis chip.
              What im curently listening to.
              My complete carpc setup

              Comment


              • #8
                osirisdon: Different items have different problems. From what I've read, people with composite-in Xenarc's and other LCD's have trouble making the screen occupy the entire LCD, in addition to possible quality concerns.

                I'm using a VGA Xenarc 700TSV. I'd like to run my Xenarc at some wide-screen resolution so that my GPS software isn't terrible out-of-scale and stretched, but it doesn't seem like that'll be an option.

                If you don't have anything yet, I'd suggest getting one of those Via Epia M motherboards, as another thread listed an updated driver that allows 800x480. Or, of course, use a PCI video card.

                --Ed

                Comment


                • #9
                  Im not in the process of purchasing a motherboard. I already have a complete and running system. I was just looking at purchasing "maybe" a xenarc.

                  My question is:
                  Do you have any problem running the VGA Xenarc? How does it look? Im not worried about GPS software, im talking about Normal windows and ME resolutions. Does it supports 800 X 600 with your mobo? Or does that resolution still give you problems?
                  What im curently listening to.
                  My complete carpc setup

                  Comment

                  Working...
                  X