No announcement yet.

Lilliput usb TS drivers locking system up

  • Filter
  • Time
  • Show
Clear All
new posts

  • Lilliput usb TS drivers locking system up

    Anybody have trouble installing the TS USB driverS? I've tried both the CD copy and the download v3. Both freeze while installing the drivers. Any pattern I should be installing them in? I run the setup file first. But thats where it freezes while the drivers get installed. Thanks

  • #2
    got it working but with the drivers off CD

    I finally got it working but I had to use the drivers off the CD and select PS2 drivers also. That allowed me to finish the install of the drivers. The 3.1 driver just locked up. Anybody experience the same?


    • #3
      I used the copy off the mini-CD that came with the display. They work fine. I even have a USB keyboard and mouse connected at the same time, and it works great.


      • #4
        lilliput drivers

        I wanted to use the 3.1 driver because it suppose to resolve the issue of allowing the pc to go into standby mode. Maybe there is a newer one out there.


        • #5
          Great Advice

          That "tick the PS2" advice helped alot. Been bashing my head against the wall for ages trying to get the new drivers installed to fix the standby bug.

          Got the new drivers working from digitalww but still no standby. Also someone said to try dscustom drivers... still no standby.

          Did you get yours working in the end?
          *** All your base are belong to us ***


          • #6
            Try these. Not sure if they are any different, but the second one listed there (1.7M) worked for me.


            • #7
              I am experiencing hte same problem