Announcement

Collapse
No announcement yet.

Xenarc screen loses color

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Xenarc screen loses color

    I have a 700V (composite) screen from Xenarc that is almost a year old. Yesterday while driving I noticed that after being on about 10-20 minutes, the screen suddenly loses the color signal and simple goes black&white with only a flicker of color on the screen.

    Has anyone experienced this problem before? Should I return it for a new screen (I'm certain it's still under warrenty).
    Phillip Hullquist

    I entertain people through adventure movies.
    www.11visions.com

  • #2
    Ive seen this before with my first Xenarc screen, happend just before the screen died on me. Seemed to me like there was a loose connection inside or something. It would flicker color/black&white and then smoke. If was fine before this too, i drove to work about 30-40 min, pulled into the parking lot, sat there for about 10 min and it started freaking out and died.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

    Comment


    • #3
      Mine doesn't smoke and it was running about 10 hours like this while I drove back from spring break. I guess I'll RMA it since it will be out of warrenty in a few months and I don't want to pay for another one.
      Phillip Hullquist

      I entertain people through adventure movies.
      www.11visions.com

      Comment

      Working...
      X