Announcement

Collapse
No announcement yet.

800x480 on lilliput 7" / linux?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 800x480 on lilliput 7" / linux?

    servas!

    i'm struggling around with the screen modes of the lilliput 7" touchscreen under XFree86 / Fedora. i can't get the resolution 800x480 working, i tried the following settings in XF86Config, but all i get is a black screen (

    ModeLine "[email protected]" 39.899904 800 879 903 1056 480 497 499 525 -hsync -vsync
    ModeLine "[email protected]" 33.43296 800 848 976 1056 480 490 492 525 -hsync -vsync

    in opposit, the following lines result in a correct output, but with a more or less bad output:

    ModeLine "[email protected]" 25.1624 640 664 760 800 480 490 492 525 -hsync -vsync
    # result ok
    ModeLine "[email protected]" 39.992832 800 848 976 1056 600 601 605 628 +hsync +vsync
    #result ok
    ModeLine "[email protected]" 64.845312 1024 1056 1192 1344 768 771 777 806 -hsync -vsync
    # result ok
    ModeLine "[email protected]" 115.07144 1280 1354 1466 1720 768 768 771 802 +hsync +vsync
    # over range
    ModeLine "[email protected]" 39.992832 848 867 955 1056 480 481 484 497 -hsync +vsync
    # bad output

    could someone please post his XF86Config???

    VIA Epia ME6000, Lilliput 7" touchscreen, kernel 2.4.25-epia1, XFree86 4.4.0

    ciao
    H.

  • #2
    Can you run 800x480 in windows? If you can, try installing powerstrip and exporting the linux mode line for it and see if it matches the ones you are trying below. You might be lucky and one of the parameters are slightly different (even though really it should make no difference :-)

    The other solution is to put say a geforce into your eden if the video card will still not like doing 800x480.

    Hope this helps!

    Originally posted by hkrebs
    servas!

    i'm struggling around with the screen modes of the lilliput 7" touchscreen under XFree86 / Fedora. i can't get the resolution 800x480 working, i tried the following settings in XF86Config, but all i get is a black screen (

    ModeLine "[email protected]" 39.899904 800 879 903 1056 480 497 499 525 -hsync -vsync
    ModeLine "[email protected]" 33.43296 800 848 976 1056 480 490 492 525 -hsync -vsync

    in opposit, the following lines result in a correct output, but with a more or less bad output:

    ModeLine "[email protected]" 25.1624 640 664 760 800 480 490 492 525 -hsync -vsync
    # result ok
    ModeLine "[email protected]" 39.992832 800 848 976 1056 600 601 605 628 +hsync +vsync
    #result ok
    ModeLine "[email protected]" 64.845312 1024 1056 1192 1344 768 771 777 806 -hsync -vsync
    # result ok
    ModeLine "[email protected]" 115.07144 1280 1354 1466 1720 768 768 771 802 +hsync +vsync
    # over range
    ModeLine "[email protected]" 39.992832 848 867 955 1056 480 481 484 497 -hsync +vsync
    # bad output

    could someone please post his XF86Config???

    VIA Epia ME6000, Lilliput 7" touchscreen, kernel 2.4.25-epia1, XFree86 4.4.0

    ciao
    H.
    Matthew
    Mitsubishi Lancer Hatch
    VIA EPIA 800V
    128RAM - 10 GB HDD
    200 Watt PSU - 300 Watt Inverter
    Lilliput 7" Touchscreen
    D-Link USB FM Radio
    Dlink DWL-520+ b/g Wifi Card
    Fortuna GPSmart
    Alpine Amp and Splits
    Gentoo Linux/Windows 2000

    Comment

    Working...
    X