Announcement

Collapse
No announcement yet.

Eeprom Error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Eeprom Error

    I finaly I got my lilliput pluged it in and everything seems fine, When I installed the touch screen software it detected the screen but on calibration i get "ACCESS EEPROM FAIL! PLEASE CHECK AGAIN!"

    Can anyone tell me what's wrong?

    ---------
    VWMAN
    VWMAN
    "Live Long And Prosper"

    car: VW Cabriolet '90
    puter: M10000(toasted), Lilliput, CarNetix
    status: In Progress

  • #2

    revealed this:
    http://www.mp3car.com/vbulletin/show...ss+eeprom+fail

    and this:
    http://www.mp3car.com/vbulletin/showthread.php?t=15386

    , its just the right thing to do

    Although it doesnt seem that they pinpointed the solution, it does sound like the touchscreen needs to be sent in for replacemt of it or the controller board
    2005 Ford Focus ST

    Comment


    • #3
      I got an e-mail from John @ Lilliput asking me to try diff. drivers. He pointed me to: http://www.egalax.com.tw/Download.htm

      I downloaded the Beta 2000/XP drivers and the touch screen worked.

      I have read in the above discussions that the problem may come back but for now the driver update worked.

      ------------
      VWMAN
      VWMAN
      "Live Long And Prosper"

      car: VW Cabriolet '90
      puter: M10000(toasted), Lilliput, CarNetix
      status: In Progress

      Comment


      • #4
        keep us informed if it does come back.. I'd love an easy solution if there is one cause I don't want to spend even more money to ship mine back to HK
        1997 Honda CR-V
        Audio::Custom Speaker Box:/:2x10" Rockford Fosgates:/:Sony Xplod amp
        Computer::Epia M10000:/:Deluo GPS:/:Lilliput 7":/:802.11g:/:In a shoebox
        Software::FrodoPlayer + Destinator3

        Comment


        • #5
          I am also getting a similar error with my lilliput controller. Only difference is i cant calibrate mine at all (cant touch on X's). When I try to calibrate it beeps and the X goes green, but it stays green (as if i am keeping my finger down on the touch panel). I thought there was a prob with the panel so I tried it without the panel (just unplugged the panel) and same thing happens. When I try to 'clear' the advanced settings calibration, I get the EEPROM error.

          Also, there is a small LED light on the controller which turns and stays on when plugged in and loaded, I dont remember this happening before, is this normal?

          Car PC v1 - 1999 - 2000
          DOS 6.22 - MPXF - 2x16 LCD - 6.4GB
          Car PC v2 - 2002 - 2006
          XP - 7" wide/touch - GPS - Tank batt relay - 100GB
          Car PC v3 - 2008
          XP - 7" wide/touch - GPS - 802.11g - FM/XM - OBDII - WWW

          [||||||||||||||----] 80% complete

          Comment

          Working...
          X