Announcement

Collapse
No announcement yet.

Lilliput touchscreen controller problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lilliput touchscreen controller problem

    I recently bought a touchscreen overlay from Digitalww after I accidentally cracked the one that came with the lilliput. I hooked it all up today to find that when I plug in the controller and load the drivers the curser goes down to the bottom left of the screen and stays there unless i try and move it away with my mouse, but then it will shoot right back to where it was again! From what I can understand the controller is getting a signal from somewhere that the mouse needs to be at the bottom right of the screen, however I dont have the actual panel itself plugged in, so it couldnt possibly be the panel!
    I cant configure the TS at all. When I try the red 'X' goes and stays green and I hear a beep but the 2nd red 'X' does appear and nothing happens.
    I also try to 'clear' the memory in advanced setting and it gives me a EEPROM error.

    Anyone had this problem before? any way I could fix it???

    PLEEEASE im desperate!

    Thanks in advance

    EDIT: also, the LED on the controller constantly stays on. I dont think I remember this happening before. Could it be the LED only comes on when a touch signal is sent?

    Car PC v1 - 1999 - 2000
    DOS 6.22 - MPXF - 2x16 LCD - 6.4GB
    Car PC v2 - 2002 - 2006
    XP - 7" wide/touch - GPS - Tank batt relay - 100GB
    Car PC v3 - 2008
    XP - 7" wide/touch - GPS - 802.11g - FM/XM - OBDII - WWW

    [||||||||||||||----] 80% complete

  • #2
    To add, ive tried the Worcol driver that comes with the TS aswell as the driver found on Digitalww's website and another driver I found on these forums. None made any positive difference (the 3rd one didnt work at all). I also tried the controller on another Win2k machine of mine.

    Car PC v1 - 1999 - 2000
    DOS 6.22 - MPXF - 2x16 LCD - 6.4GB
    Car PC v2 - 2002 - 2006
    XP - 7" wide/touch - GPS - Tank batt relay - 100GB
    Car PC v3 - 2008
    XP - 7" wide/touch - GPS - 802.11g - FM/XM - OBDII - WWW

    [||||||||||||||----] 80% complete

    Comment


    • #3
      I am a system administrator and have recently had this problem with a touchscreen add-on kit. I contacted the company and they told me it was because of a short circuit in the kit.

      Comment


      • #4
        For the life of me ive looked all over the controller and tested every possible connection with my multimeter and cannot find a short circuit.
        I even eventually cut the use 'tail' off the VGA cable and hard wired a 15cm long USB cable to the controller in the hopes that the problem was somewhere along the VGA cable.
        I think it would be fairly safe to say at this point it isnt a short circuit, although I wish it was that simple

        Car PC v1 - 1999 - 2000
        DOS 6.22 - MPXF - 2x16 LCD - 6.4GB
        Car PC v2 - 2002 - 2006
        XP - 7" wide/touch - GPS - Tank batt relay - 100GB
        Car PC v3 - 2008
        XP - 7" wide/touch - GPS - 802.11g - FM/XM - OBDII - WWW

        [||||||||||||||----] 80% complete

        Comment


        • #5
          any other help? please?

          Car PC v1 - 1999 - 2000
          DOS 6.22 - MPXF - 2x16 LCD - 6.4GB
          Car PC v2 - 2002 - 2006
          XP - 7" wide/touch - GPS - Tank batt relay - 100GB
          Car PC v3 - 2008
          XP - 7" wide/touch - GPS - 802.11g - FM/XM - OBDII - WWW

          [||||||||||||||----] 80% complete

          Comment


          • #6
            hmmm, ok. For lack of anything else to do, ive ordered another controller from Digitalww.

            To those people who encounter the same or similar problem as myself, I am sorry I couldn't offer you a better resolution than this, but it seems you will need another controller

            Car PC v1 - 1999 - 2000
            DOS 6.22 - MPXF - 2x16 LCD - 6.4GB
            Car PC v2 - 2002 - 2006
            XP - 7" wide/touch - GPS - Tank batt relay - 100GB
            Car PC v3 - 2008
            XP - 7" wide/touch - GPS - 802.11g - FM/XM - OBDII - WWW

            [||||||||||||||----] 80% complete

            Comment


            • #7
              Originally posted by JayKaye
              hmmm, ok. For lack of anything else to do, ive ordered another controller from Digitalww.

              To those people who encounter the same or similar problem as myself, I am sorry I couldn't offer you a better resolution than this, but it seems you will need another controller
              How did the new controller work out? I fried my controller on my Lilliput by hooking the power up backwards (black is positive apparently). I ordered a new one from digitalWW and my computer is not recognizing it. The little light on my controller turns on when you touch the screen. Is this what happens on yours?

              Comment


              • #8
                fix..

                you put it on to tight.. thats why it drifts to the bottom of the screen.

                Comment


                • #9
                  It should be recognizing it. Compared to your old controller, is it the same?

                  If the light turns ON with touch then it seems to be working. Have you tried calibrating or you can't even see it in the touch software?

                  Let me know.

                  Armen

                  Originally posted by archimense
                  How did the new controller work out? I fried my controller on my Lilliput by hooking the power up backwards (black is positive apparently). I ordered a new one from digitalWW and my computer is not recognizing it. The little light on my controller turns on when you touch the screen. Is this what happens on yours?
                  http://www.digitalww.com

                  Comment


                  • #10
                    Sent you a private message.

                    Originally posted by digitalww
                    It should be recognizing it. Compared to your old controller, is it the same?

                    If the light turns ON with touch then it seems to be working. Have you tried calibrating or you can't even see it in the touch software?

                    Let me know.

                    Armen

                    Comment


                    • #11
                      my broken controller had the light on even without the touchscreen plugged in, it was definately a controller problem. when i replaced the controller with one i bought from Digitalww everything worked perfectly

                      Car PC v1 - 1999 - 2000
                      DOS 6.22 - MPXF - 2x16 LCD - 6.4GB
                      Car PC v2 - 2002 - 2006
                      XP - 7" wide/touch - GPS - Tank batt relay - 100GB
                      Car PC v3 - 2008
                      XP - 7" wide/touch - GPS - 802.11g - FM/XM - OBDII - WWW

                      [||||||||||||||----] 80% complete

                      Comment


                      • #12
                        It turns out I had to uninstall the drivers and install the ones from DigitalWW to get my new controller to work. May have just been that I had the screen plugged into a different USB port than I had installed it on; I've heard that can be a problem.

                        Anyways, it works now.

                        Comment

                        Working...
                        X