Announcement

Collapse
No announcement yet.

Lilliput screen is great...the touchscreen is trouble though....

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lilliput screen is great...the touchscreen is trouble though....

    The cable carrying vga & usb signals is firmly connected & I've tried moving it about a bit to confirm firm connection. I've tried drivers from DigitalWW and others from this site. No matter what I do the cursor stays stuck at the left hand side of the screen and hence I can't use the touchscreen to control the PC.

    Does anyone have an idea what is wrong? I've just got this from the Carpod group buy, I hope I haven't got a bad touchscreen.

    :-(
    EPoX mATX SocketA w/onboard Geforce4MX / 512MB PC2700 / AthlonXP 1600
    Lilliput / DVDrom / Opus 150W / WD 3.5" 160GB / SB Audigy NX
    XP home / Road Runner / iGuidance 4.0

  • #2
    is the pointer flickering at all? can you use a mouse with the screen? If you can use a mouse and the pointer flicks back to the same spot then I would say the casing on the monitor may be touching the screen at the corner.
    Lilliput 8", C134 EPIA-M 900 (Black), A1-ITX, 256 Mb RAM, 40 Gb HDD, DVD, 802.11g, mini keyboard

    Comment


    • #3
      I can use a mouse just fine. I can leave the pointer in the middle of the screen & it stays there. If I touch the screen the pointer jumps to the far left of the screen. It doesn't even get the vertical poition correct :-(
      EPoX mATX SocketA w/onboard Geforce4MX / 512MB PC2700 / AthlonXP 1600
      Lilliput / DVDrom / Opus 150W / WD 3.5" 160GB / SB Audigy NX
      XP home / Road Runner / iGuidance 4.0

      Comment


      • #4
        I think your case is too tight and is pushing on the screen, a couple other people have had this problem. You could return it or open it up an void your warranty.

        Comment


        • #5
          Tried loosening the clips holding the screen & re-calibrating. Still the same.
          EPoX mATX SocketA w/onboard Geforce4MX / 512MB PC2700 / AthlonXP 1600
          Lilliput / DVDrom / Opus 150W / WD 3.5" 160GB / SB Audigy NX
          XP home / Road Runner / iGuidance 4.0

          Comment


          • #6
            Try taking off the front bezel and recalibrating. If that works then put double sided foam tape around the outside of the touchscreen so that it wont press against the bezel when reclosed.
            Mine needs to be updated.

            Comment


            • #7
              Nice idea, but it still doesn't work. I took the front bezel off and it still wouldn't work after calibration. I did the 25 point calibration and tried the draw test, interestinglly the draw test marked a rectagle at the bottom left of the screen of about 1/4 height & width.

              I suspect I may have a bad touchscreen or interface. I'll guess i'll have to contact carpod & see what they'll do.
              EPoX mATX SocketA w/onboard Geforce4MX / 512MB PC2700 / AthlonXP 1600
              Lilliput / DVDrom / Opus 150W / WD 3.5" 160GB / SB Audigy NX
              XP home / Road Runner / iGuidance 4.0

              Comment


              • #8
                yeah I would just assume bad controller then. I mean you obviously checked for slits in the touch cable wire, and the touch panel itself for cracks in the metal contacts.

                sucks bro, really sucks.
                Mine needs to be updated.

                Comment


                • #9
                  It really blows that these don't seem to have been tested very well. Perhaps I should have got the Xenarc after all Has anyone had similar problems & fixed them with a new controller card?
                  EPoX mATX SocketA w/onboard Geforce4MX / 512MB PC2700 / AthlonXP 1600
                  Lilliput / DVDrom / Opus 150W / WD 3.5" 160GB / SB Audigy NX
                  XP home / Road Runner / iGuidance 4.0

                  Comment

                  Working...
                  X