Announcement

Collapse
No announcement yet.

Shield your lilliput !!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Shield your lilliput !!

    After finishing my carpc and everything working ,I got out of the car - no central locking - DAMNIT ! what have I done, I see pc shut off and try again - it's fine. OK so its the PC ? tried everything unplugging ignition leads to opus unplugging amps - all sorts. The only thing that made any difference was unplugging the TFT. this got me thinking - my lilli is uncased and mounted in the dash - I tried central locking with lilli out of dash it was fine.

    I'm gonna need to shield the backlight inverter tonight....

    hoping this encounter might help other people with similar symptoms !
    www.digital-car.co.uk - The UK CarPC Forum

  • #2
    Originally posted by Jamez_Warner
    After finishing my carpc and everything working ,I got out of the car - no central locking - DAMNIT ! what have I done, I see pc shut off and try again - it's fine. OK so its the PC ? tried everything unplugging ignition leads to opus unplugging amps - all sorts. The only thing that made any difference was unplugging the TFT. this got me thinking - my lilli is uncased and mounted in the dash - I tried central locking with lilli out of dash it was fine.

    I'm gonna need to shield the backlight inverter tonight....

    hoping this encounter might help other people with similar symptoms !
    Ah, I've noticed this a few times but it doesn't do it every time!

    If I stand there watching the screen and repeatedly pressing the button, as soon as the screen goes off, the central locking works! Like I said, not every time though, Strange.
    Laidback


    The ultimate CarPC - Wow!

    Comment


    • #3
      Interesting. Everyone on this thread mounted the screen in dash without using an external housing?

      Do you think the backlight inverter is the cause?
      New Lilliput EBY701 For Sale http://www.nusantech.com/index.asp?c...at=TOUCHSCREEN
      SiRF3 Bluetooth GPS http://www.nusantech.com/index.asp?cat=GPS

      Comment


      • #4
        is the backlight inverter high AC voltage, because that would make sense. AC voltage, causes magnetic flux...and so on and so forth.

        Comment


        • #5
          Back to the Future

          Magnetic flux huh! Maybe we should install Flux-Capacitors in our cars to combat the problem...

          Sorry, couldn't resist...

          Comment


          • #6
            Inverters for backlights are high voltage AC. i think that the plastic case on the touch screens have a metal coating on the inside to stop interferance, removing the back means that there is no shilding and the high freq AC interfears.

            one thing to try is locking the car with the key in the lock, no with the keyfob, if it works like that then the screen is producing radio waves that are gamming the signal from the keyfob.

            a bit of mettal that is grounded to the 0v line should combat the interference.

            Comment


            • #7
              Originally posted by masch
              Interesting. Everyone on this thread mounted the screen in dash without using an external housing?

              Do you think the backlight inverter is the cause?
              Mine's not mounted in-dash
              Laidback


              The ultimate CarPC - Wow!

              Comment


              • #8
                Originally posted by masch
                Interesting. Everyone on this thread mounted the screen in dash without using an external housing?

                Everyone one on this thread? prior to your post, 2 people had replied, although technically correct it's not that interesting. Now if there had been 10-15 replies that would have been interesting.



                Oh! and subsequently we find out only half of the people who had replied had actually mounted it in dash.

                Comment


                • #9
                  I think its most likely to be the invertor - thinking about it around 3000V of AC unshielded power near car electronics is always a bad idea - I'm wondering whether a layer of foil backed paper soldered to ground around the back would sort this... ( im not shielding expert )
                  I'm assuming there is a metallic aspect to the "plastic" stock housing
                  www.digital-car.co.uk - The UK CarPC Forum

                  Comment


                  • #10
                    Enforcer : ooh a nitpicker =P

                    I didnt mount mine, I used a TM701-L case. I've never had this problem before. But then, the car pc is never on if I'm about to lock/unlock it. Are the guys having this problem using a delayed shutdown controller or something?
                    New Lilliput EBY701 For Sale http://www.nusantech.com/index.asp?c...at=TOUCHSCREEN
                    SiRF3 Bluetooth GPS http://www.nusantech.com/index.asp?cat=GPS

                    Comment


                    • #11
                      Jamez_Warner: foil should work, just make sure its grounded. also a good idea to make sure it don't short anything out

                      Comment


                      • #12
                        masch - pc takes around 10 secs for opus to power it down, it's during this time locking is unavaliable... my lilliput is powered from opus so its not off until PC is, if you used a cig lighter power you wouldn't see the effect.
                        If it can do this to your central locking - I hate to think how its effecting ABS + airbags - It needs sorting

                        James
                        www.digital-car.co.uk - The UK CarPC Forum

                        Comment


                        • #13
                          Originally posted by masch
                          Enforcer : ooh a nitpicker =P

                          I didnt mount mine, I used a TM701-L case. I've never had this problem before. But then, the car pc is never on if I'm about to lock/unlock it. Are the guys having this problem using a delayed shutdown controller or something?
                          Yeah, windows shutdown! Mine take's about 12 secs to hibernate after pulling the key out, by that time I'm out of the car and (sometimes) wondering why the doors aren't locking...
                          Laidback


                          The ultimate CarPC - Wow!

                          Comment


                          • #14
                            i'll let you know how i get on with the shielding - this might be cause of your probs too laidback...
                            www.digital-car.co.uk - The UK CarPC Forum

                            Comment


                            • #15
                              Originally posted by Jamez_Warner
                              After finishing my carpc and everything working ,I got out of the car - no central locking - DAMNIT ! what have I done, I see pc shut off and try again - it's fine. OK so its the PC ? tried everything unplugging ignition leads to opus unplugging amps - all sorts. The only thing that made any difference was unplugging the TFT. this got me thinking - my lilli is uncased and mounted in the dash - I tried central locking with lilli out of dash it was fine.

                              I'm gonna need to shield the backlight inverter tonight....

                              hoping this encounter might help other people with similar symptoms !
                              how did you wire the opus to your battery. do you have a volt meater conected anyware in your car. maybe with the engin off. the opus darw's so mutch power that thare isnt enuf to push the solinodes and lock the car??
                              Pete Kastner www.KastNERD.com

                              Comment

                              Working...
                              X