Announcement

Collapse
No announcement yet.

unable to get touchscreen on lilliput

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • unable to get touchscreen on lilliput

    I have the 7" lilliput touchscreen and after loading the drivers and software am having a hard time configuring it to actually use touchscreen. Do i have to use the stylus that came with it? How do you configure this properly so it doesn't rely on the mouse. Thanks.

    also, the CD the drivers came on was a mini-disc and i re-burned it to a full disk so that there would be no complications when using my slotload dvd-rom, do you think this could have caused a problem? Should i reinstall the drivers and utilities?

  • #2
    burning the cd is fine. and I always use a stylus to calibrate. Usually its very accurate.
    Mine needs to be updated.

    Comment


    • #3
      i just don't get any touchscreen response period....like i haven't installed it. I am not sure exactly how to configure the settings ....any advice?

      Comment


      • #4
        you mean once you install the TS program and plug in the usb cable you dont see the touchscreen recognized?
        Mine needs to be updated.

        Comment


        • #5
          dont use the drivers that came with the cd, there are some from http://www.egalax.com.tw/Download.htm that work well i believe
          CarPC install is starting to come along again...

          Comment


          • #6
            I find that when I try to install the drivers for the lilliput onto a laptop I have that I can't get back into windows after the installation (Windows XP Home).

            Any ideas of what might be wrong?

            Comment


            • #7
              I had the same issue when I first got my screen. I found that I was clashing with another device on my system. For me it was my Bluetooth USB device. I had to unplug the device AND remove the drivers before the install of the touch screen was successfull. After that I was able to re-install the Bluetooth device.

              My advise would be to remove as many external devices as you can and then try to install the screen. My guess is it was trying to install and use a restricted port range which was already in use. The bluetooth device appeared to be a little more forgiving on install.

              Comment


              • #8
                I think I may have the same problem, no touchscreen at all even though xp appears to have installed it correctly.

                I have just been inside the thing to see if there was anything loose with no joy, have any of the other posters with this problem got anywhere?
                ....Yes, I know it has a stupid name, those crazy Japanese!

                Comment


                • #9
                  Originally posted by mp3oplecarrier
                  I think I may have the same problem, no touchscreen at all even though xp appears to have installed it correctly.

                  I have just been inside the thing to see if there was anything loose with no joy, have any of the other posters with this problem got anywhere?
                  hopefully i do not need to open mine up

                  the only thing i can think is that when setting up the drivers i do recall noticing that the installation for the USB failed (or needed to first be connected to the net...possibly to register my XP copy which i haven't done yet). If the USB hasn't been set up yet (or correctly) then that could be my problem right?

                  Comment


                  • #10
                    Originally posted by Grayscale
                    dont use the drivers that came with the cd, there are some from http://www.egalax.com.tw/Download.htm that work well i believe
                    these drivers are for 9x/ME though...still gonna work on mine?

                    Comment


                    • #11
                      how do you have it hooked up?

                      the USB physically i mean.
                      Cheap Laptop, great for Carputer!

                      Comment


                      • #12
                        false alarm, got it all to work...just had to have a computer guru help me out at my house :-)!

                        Comment


                        • #13
                          What was it in the end?
                          ....Yes, I know it has a stupid name, those crazy Japanese!

                          Comment


                          • #14
                            reinstalled the drivers for USB and then i noticed in the Device Manager that the TouchScreen was "X"ed out so i just enabled it and it worked. Problem is the calibration isn't right. If i try to get to the taskbar it will stop just short of it. How do i fix this? Or how do i calibrate?

                            Comment


                            • #15
                              yeah i need to know how to calibrate mine, i installed the software and the touch screen works but not for a half inch around all the edges

                              Comment

                              Working...
                              X