Announcement

Collapse
No announcement yet.

issues with lilliput

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • issues with lilliput

    Armen or anyone else here,

    I'm having a wierd thing going on with my lilli 7" touch. I've found that if i power on the machine with the screen off and wait until xp fully boots then turn on the screen, the touchscreen works for a while...like 5 minutes. then it just stops functioning. if i turn on the screen immediately when i turn on the machine, it may or may not work by the time xp boots.
    even when the touchscreen is not working, xp and the touchkit.exe still detect the resistive touchscreen. it's just that if i press the screen, nothing happens. i'm thinking it may be related to a capacitor or heat or something. that time thing sort of eludes to that. any ideas would help.

  • #2
    If it detects the touchscreen resistive driver, the fault would lie after the touchscreen controller. It could be the wiring from your controller to the touchscreen or it could be the touchscreen itself. Seems like the +V on your touchscreen is loose
    New Lilliput EBY701 For Sale http://www.nusantech.com/index.asp?c...at=TOUCHSCREEN
    SiRF3 Bluetooth GPS http://www.nusantech.com/index.asp?cat=GPS

    Comment


    • #3
      masch, so we're talking pull it apart and check the 4 wires on the touchscreen for resistance right ?

      Comment


      • #4
        Since you're not to far away from me you can ship me your usb controler and the touch panel. I will check them both and will find the problem.

        Let me know.

        Armen

        Originally posted by krystar
        Armen or anyone else here,

        I'm having a wierd thing going on with my lilli 7" touch. I've found that if i power on the machine with the screen off and wait until xp fully boots then turn on the screen, the touchscreen works for a while...like 5 minutes. then it just stops functioning. if i turn on the screen immediately when i turn on the machine, it may or may not work by the time xp boots.
        even when the touchscreen is not working, xp and the touchkit.exe still detect the resistive touchscreen. it's just that if i press the screen, nothing happens. i'm thinking it may be related to a capacitor or heat or something. that time thing sort of eludes to that. any ideas would help.
        http://www.digitalww.com

        Comment


        • #5
          Armen, my touchscreen seems not to be working too (I just bought the d**n thing from carpod.ca too). The USB controller is recognized, I can caibrate but it always registers the position at the bottom left of the screen. I have tried opening the thing up & making sure there was no pressure on the touchscreen but to no avail.

          How much would you charge to fix?
          EPoX mATX SocketA w/onboard Geforce4MX / 512MB PC2700 / AthlonXP 1600
          Lilliput / DVDrom / Opus 150W / WD 3.5" 160GB / SB Audigy NX
          XP home / Road Runner / iGuidance 4.0

          Comment


          • #6
            armen, i'm electronically competent. maybe give u a call and go some some basic checks before sending it to u and wasting both our times and frustrations?

            Comment


            • #7
              armen, i just took it apart and took out the panel. from what i read, i should detect a chance in resistance on the wires if i touch it or something, right ? well i don't hehe. should i still send this to u and have u check it out? I PM'ed u my phone #. let me know. thanks armen

              armen r0000leeezz

              Comment

              Working...
              X