Announcement

Collapse
No announcement yet.

HELP!! HELP!! My lilliput is DEAD

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP!! HELP!! My lilliput is DEAD

    HELP!!!!!!!!!!!!!!!!

    I think I accidently blew up my lilliput. I'm the biggest fool in the world.
    While trying to perform the coyote auto on mod, I shorted the ends of the resistors # 9 and 10 in the array(I think those ends are connected together anyway, right??). Then when I fixed that, I broke the clip for the ribbon cable. So the ribbon came off. I tried to re-attach and tested. But I got nothing but white screen. While testing, I shorted this capacitor(or whatever it is beside the coil). I accidently touched it and it gave out a spark. After trying around a lot, I got frustrated and removed the mod, and put the orig 10k resistor back on. But now my lilliput does not even power on. Please Please Pleaaaaaaaaaaaaase help. I'm scared [email protected] thining that I blew out 300 bucks.

    would replacing that cap(or whatever it is), will make it work again???? If yes what is the value??
    The ribbon is connected blue side up or down??? I don't remember....

    I appreciate your help. Thanks.
    Attached Files
    Current project ■■■■■■■■■■■■■■■■■■■■■■■■■■___ 85%
    Xenarc 700TS, Mobile Athlon 1GHz, Soyo K7VME, 30Gb HD, Slimline DVD drive, TB Santa Cruz, Opus 120W
    Holux G210

    03 Acura TL, Zapco & Precision Power amps, Adire Koda comps & EDesign 12" sub.

  • #2
    dont worry about the resistors, i messed up there with the same mod and thats the "common" side as to the capacitor I havent a clue but try get a solder remover tool and try clean it up as to the connector how did you break that, those connectors are so easy to unclip and reclip (grin)

    good luck and by the looks of things get a lower watt iron (25watt max) and make sure it has a fine tip and you "tin" everything up beforehand
    Nano ITX / 512 MB / 60 GB / Panasonic slot load / M1-ATX / Bu303 / Sound blaster 24 / PPi amps / rockford sub

    Comment


    • #3
      that white screen means the screen is on.. but not getting a signal.. and 9 out of 10 times its because of the white ribbon cable. Try innovative ways to really stick the ribbon cable back on really tight. I dont know what you could do though other than get that ribbon cable connector back.

      Dont worry about the resistors.. but the capacitor, how did you short it? If it just gave out a spark (no smell) then it might still be okay. You might want to test to see if you are getting a non 0V reading on when you put your multimeter on both legs. If youre getting 0V then it is shorted and that cap is dead.
      New Lilliput EBY701 For Sale http://www.nusantech.com/index.asp?c...at=TOUCHSCREEN
      SiRF3 Bluetooth GPS http://www.nusantech.com/index.asp?cat=GPS

      Comment


      • #4
        Pretty good focus on the pics though!

        Comment


        • #5
          could you post pics of you carpc in the car?

          i was wondering how you mounted everything =)
          2001 Acura CL traded for a 2006 Subaru Legacy GT
          7" Lilliput Touchscreen
          NANO-ITX+m1-atx
          512 DDRsodimm
          60g SATA Laptop HD
          4x Apple DVDslot
          digimoto OBDii
          mS GPS
          mini BT keyboard
          relocated HU faceplate

          Comment


          • #6
            Originally posted by masch
            that white screen means the screen is on.. but not getting a signal.. and 9 out of 10 times its because of the white ribbon cable. Try innovative ways to really stick the ribbon cable back on really tight. I dont know what you could do though other than get that ribbon cable connector back.

            Dont worry about the resistors.. but the capacitor, how did you short it? If it just gave out a spark (no smell) then it might still be okay. You might want to test to see if you are getting a non 0V reading on when you put your multimeter on both legs. If youre getting 0V then it is shorted and that cap is dead.
            I was fiddling with the ribbon thats when I accidently touched the cap. I gave out a spark. I think there was a smell. The top side of the cap is blackish. I checked the voltage. It shows 0V. I think the cap is gone. Do u know the value?? 22/3kv means what?
            Current project ■■■■■■■■■■■■■■■■■■■■■■■■■■___ 85%
            Xenarc 700TS, Mobile Athlon 1GHz, Soyo K7VME, 30Gb HD, Slimline DVD drive, TB Santa Cruz, Opus 120W
            Holux G210

            03 Acura TL, Zapco & Precision Power amps, Adire Koda comps & EDesign 12" sub.

            Comment


            • #7
              Originally posted by SAScooby
              dont worry about the resistors, i messed up there with the same mod and thats the "common" side as to the capacitor I havent a clue but try get a solder remover tool and try clean it up as to the connector how did you break that, those connectors are so easy to unclip and reclip (grin)

              good luck and by the looks of things get a lower watt iron (25watt max) and make sure it has a fine tip and you "tin" everything up beforehand
              Thanks for the heads up.
              Current project ■■■■■■■■■■■■■■■■■■■■■■■■■■___ 85%
              Xenarc 700TS, Mobile Athlon 1GHz, Soyo K7VME, 30Gb HD, Slimline DVD drive, TB Santa Cruz, Opus 120W
              Holux G210

              03 Acura TL, Zapco & Precision Power amps, Adire Koda comps & EDesign 12" sub.

              Comment


              • #8
                Originally posted by acura cl
                could you post pics of you carpc in the car?

                i was wondering how you mounted everything =)
                I haven't mounted anything yet. But you could check "show off your project thread". There was a guy with acura tl who mounted the lcd in place of stock HU. As far I'm concerned, I was going to mount lcd in place of HU and the computer either in the glove box or in the trunk. I prefer glove box since the trunk get too hot in the summer here. I'll post the pics when I'm done.
                Current project ■■■■■■■■■■■■■■■■■■■■■■■■■■___ 85%
                Xenarc 700TS, Mobile Athlon 1GHz, Soyo K7VME, 30Gb HD, Slimline DVD drive, TB Santa Cruz, Opus 120W
                Holux G210

                03 Acura TL, Zapco & Precision Power amps, Adire Koda comps & EDesign 12" sub.

                Comment


                • #9
                  22/3kv means (usually) 22 microfarads @ 3,000 volts. Be careful measuring that, it sounds like there alot of voltage there and you might cook your voltmeter also.

                  You might want to take a break, and come back to it tomorrow..
                  Dual Lilliput's 70NP/C/T
                  Syntax SV266AD KT266A
                  AMD Athlon XP 2000
                  Viking 256MB DDR
                  D-Link Wireless 802.11B
                  Seagate 120GB
                  OrbitMicro 250W DC/DC converter
                  SII Wireless Audio Link
                  Digimoto OBD-II
                  Earthmate GPS
                  BU-303 USB GPS
                  D-Link Bluetooth

                  Comment


                  • #10
                    Originally posted by Pokey
                    22/3kv means (usually) 22 microfarads @ 3,000 volts. Be careful measuring that, it sounds like there alot of voltage there and you might cook your voltmeter also.

                    You might want to take a break, and come back to it tomorrow..
                    thx. what kind is that? ceramic??? 3000V?? Thats why it gave out a spark, i guess.....
                    Current project ■■■■■■■■■■■■■■■■■■■■■■■■■■___ 85%
                    Xenarc 700TS, Mobile Athlon 1GHz, Soyo K7VME, 30Gb HD, Slimline DVD drive, TB Santa Cruz, Opus 120W
                    Holux G210

                    03 Acura TL, Zapco & Precision Power amps, Adire Koda comps & EDesign 12" sub.

                    Comment

                    Working...
                    X