Announcement

Collapse
No announcement yet.

S-Video Full Screen

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • S-Video Full Screen

    Ok, I have an Emerson 7" tft screen that I'm using the S-Vid connection on. I know it's not going to be as clear as the lilliput or Xenarc, but with frodoplayer it works fine with one exception. The image won't fill the full screen. (see attached image).

    It's not just FrodoPlayer, it's all of Windows. The output is from an ATI 9600 and the OS is 98SE. Resolution is set at 848x480 in that shot.

    I've tried using powerstrip, but no matter what I try it just re-sizes the image within that area. I need to somehow stretch the screen.

    The PC is an old Acer desktop that has no video options in the bios.

    Any ideas on what to do? (besides go buy another screen which isn'tan option right now)

    -Vlad
    Attached Files

  • #2
    Have you checked to see if your monitor has a Zoom feature? Just thought I'd ask, many LCDs and CRTs do.
    1.6GHz HP e-PC, 768MB RAM, 120GB WD HDD, Slim DVD-ROM, Onboard sound & video, 7" Lilliput, USB GPS Mouse, Audiovox FM Modulator, Vector 400 Watt Power Inverter, Windows XP Pro SP2, iGuidance 2, 15" Samsung LCD for the rear *Carputer not installed*

    Comment


    • #3
      Also check if your vidcard offers overscan/underscan mode, you might have it set to underscan.

      In the ATI Control Panel for TV you should also have some adjustments for screen size and position.

      Frodo
      [H]4 Life
      My next generation Front End is right on schedule.
      It will be done sometime in the next generation.
      I'm a lesbian too.
      I am for hire!

      Comment


      • #4
        is that a touchscreen? (i know its not vga)
        Carputer: 2.8Ghz P4, 512 RAM, 120gb HDD, WIFI, TV tuner, CDRW/DVDROM, Slot load DVD in front.
        Screen: Lilliput 7" touchscreen (Custom made Carbon Fiber Screen Enclosure)
        S2000 Carputer

        Comment


        • #5
          No touchscreen (I wish) I currently use either a touchpad I have on the serial port, or an ATI remote with Girder.

          The Screen has three modes, 6:9 6:9 full and 4:3 That's 6:9 showing. 6:9 full only expands it top and bottom, and then off the screen so I actualy lose some. 4:3 just squeezes it in more on the sides.

          the ATI has overscan, but when I tried it, I ended up with the same as if I went 6:9 full on the screen. I didn't see underscan but I'll check it again.

          Actually, I'm swapping computers with a P4 I have in a Mame cabinet (same video card type) and it's XP too so I'll check the bios on it as well as try PowerStrip on it.

          -Vlad

          Comment


          • #6
            install all the drivers first. then goto display properties....settings.....advanced.... and there should be a tab for your card to adjust zoom
            DICE Los Angeles
            ]

            Comment


            • #7
              download powerstrip. Rightclick on the new icon in your taskbar, go to display settings. Advanced timing. And make the appropriate adjustments. Hell you can even make the screen the native resolution of the LCD if you add a custom resolution (I made mine 848 x 480)

              Comment


              • #8
                if u got a nvidia card u dont need powerstrip.
                CarPC status: iPod, 3,456,217 songs so **** you

                Comment


                • #9
                  I have the same problem. I use an nvidia geforce2. In the geforce settings I went to tv setting and changed the resolution output on rca to 720x480 (16:9 res, was @ 4:3), this fixed it. The problem I am now having is that the bottom half of the image is at the top and visa versa. I can change this with the nvidia settings but it doesn't use these settings after a restart.

                  Comment


                  • #10
                    http://tvtool.info was the answer to all my problems, need nvidia card though.

                    thanks search tool.

                    [cough]emule[/cough]

                    Comment

                    Working...
                    X