No announcement yet.

Dell Inspiron 8200 & Lilliput TS problems?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Dell Inspiron 8200 & Lilliput TS problems?


    I got my Lilliput 7 in (619GL-70N) touchscreen yesterday. Tried it out on a couple computers at work, had no problems, whatsoever. Now, I'm trying to install the drivers on my Dell Inspiron 8200 (the one with the touchpad and stick-point), and every damn time, the computer freezes right after the windows driver certification screen. I'm talking deep-freeze, no C+A+D save, just shut-me-down-and-restart kind of freeze. I've tried installing the drivers first, before plugging the USB cable in, I've tried skipping the driver installation, and just letting the touchpoint software install, as well. The weird thing is, when I start Touchpoint, it finds a controller on COM3 (even if the touch screen has never been plugged in!), but when it tries to add the controller, it crashes. I'm suspecting that the built-in touchpad may be causing problems, and that's what touchpoint is finding...but how would it cause problems with the drivers? I downloaded the latest drivers from digitalww, same deal...I'm at a loss, has anyone else had these problems?? If so, what'd you do to solve them? Please help!


  • #2
    Ok, figured it out, I seems to have been the touchpad that was causing the problem. I went into task manager, and "offed" a bunch of services/tasks (always a fun game of what's-this-do...ah-who-cares..End-Task ). Then installed the drivers for the touchscreen, restart, and all is well. So, if you run into the same problems as me, you know what to do. I think the culprit process is "Apoint.exe", but i wont' put my money on it.