Announcement

Collapse
No announcement yet.

Lilliput only uses a portion of the screen

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lilliput only uses a portion of the screen

    I have a lilliput..non-vga...I know, not the best idea. So when I run my carputer it doesn't fill up the entire screen. I've played with all the settings and there's still a portion of the actual screen that isn't filled up. There's a a portion of the screen on both sides that's roughly an inch and a half that doesn't display anything. Did I miss a setting or something on my carputer?

  • #2
    overscan?

    if you tweaked with your overscaning you might be able to work something out. i have no idea how to do it on a windows box. sounds like something powerstrip might be able to help you with, but idk I've never used it
    don't worry i know i usually don't make much sense

    Comment


    • #3
      I'll give powerstrip a shot when I get home. It's also shaking...something that I forgot to mention. I think I can change the refresh rate in powerstrip too.

      Comment


      • #4
        The Lilliput IIRC has different "zoom" modes, which can display a 4:3 image (which is what you're getting from the PC) as either normal mode (which is what you're seeing, with black bars down the side) or in "stretched" mode, which is where it will stretch the image to fill the screen.

        This should be an option within the menu/remote of the Lilliput


        Garry
        Co-Developer of A.I.M.E.E
        www.aimee.cc

        Comment


        • #5
          Originally posted by Confused
          The Lilliput IIRC has different "zoom" modes, which can display a 4:3 image (which is what you're getting from the PC) as either normal mode (which is what you're seeing, with black bars down the side) or in "stretched" mode, which is where it will stretch the image to fill the screen.

          This should be an option within the menu/remote of the Lilliput


          Garry
          Is that only for the vga models? the 'stretch' 4:3 option? I do have two options for 4:3 but neither of them fill the screen. I'm going to give powerstrip a shot this afternoon to see if that makes a difference.

          Comment


          • #6
            what model do you have?

            Comment


            • #7
              Mine is non vga...not sure on the model tho..i'll have to find the box.

              Comment


              • #8
                AFAIK, that option is only there for AV inputs. (VGA inputs will automatically use the entire screen I think)


                Garry
                Co-Developer of A.I.M.E.E
                www.aimee.cc

                Comment


                • #9
                  okay it took some tweaking but i got it to where the screen is filled displaying at almost exactly 16:9...i found a thread that mentioned going into advanced settings for the display to get a better resolution. i also had to choose 'underscan' in my cmos settings. that seemed to do the trick. thanks for the help everyone....but vga would still be better.

                  Comment

                  Working...
                  X