Announcement

Collapse
No announcement yet.

Quick Please - Lilliput Egg Wires - Installing Now

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quick Please - Lilliput Egg Wires - Installing Now

    I'm wanting to hard wire my Lilli to my head unit. I cut off the cig adapter and used butt splices to wire it. I did the following


    WT/BK From Lilli to RD from HU
    BK From Lilli to BK from HU

    Is this correct? I turned my key on ACC and I didn't get any juice from my Lilli. I don't want to try anything else until I find out for sure if I'm doing this right.

    Thanks a lot!
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  • #2
    Off the top of my head I can't remember, but the positive on the cig. lighter is the middle pin. Thus is the middle pin was connected to the WT/BK then you are indeed correct.
    06 Volvo XC90
    Use to have installed MII 10000/512Mb/40GB, Lilliput 7", OPUS 90W, Wifi-G PCMCIA, Head Unit Aux adapter, Delorme GPS, XM PCR, Audigy NX, RR
    Car PC downloads: http://carpc.harteveldt.com/

    Comment


    • #3
      Ok.. I didn't get any juice when I hooked up the Lilli as stated above (WH/BK to RD and BK to BK). I then unhooked them and re hooked them back up to the cig adapter and got power.

      Question is... Why didn't it work when I tapped into the HU? My HU's wiring is as follows:

      RD - 12V Accessory / Switched
      YW - 12V Constant Power Supply
      BK - Ground

      What wires on my head unit should I hook my Lilli up to so it has power when the vehicle is on or is in ACC and no power when it is off??
      Current Vehicle: 2007 Dodge Nitro

      Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

      First Vehicle: 2003 Ford Ranger

      Comment


      • #4
        Something VERY strange is going on...

        I just hooked the WT/BK from the egg up to my YW wire from my head unit WITHOUT hooking up the BK (ground) wire from the egg and the Lilli had power. This is constant which I don't want.

        So I then hooked the WT/BK from the egg to my RD (Accessory) on my HU and I got power when the truck was in ACC. How come it's working WITHOUT the ground attached and how come it DOESN"T work WITH IT attached??

        Should I just leave it un attached??
        Current Vehicle: 2007 Dodge Nitro

        Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

        First Vehicle: 2003 Ford Ranger

        Comment


        • #5
          that's very strange indeed... try physically grounding the black wire from the egg (to a bolt or something). Maybe the BK on the headunit is not ground ???

          Comment


          • #6
            But why is the Lilli working w/out a ground? Is that normal?
            Current Vehicle: 2007 Dodge Nitro

            Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

            First Vehicle: 2003 Ford Ranger

            Comment


            • #7
              Is the lilliput connected to your PC? It could be grounding through the PC.
              Does it power up when not connected to the PC?
              Old Systems retired due to new car
              New system at design/prototype stage on BeagleBoard.

              Comment


              • #8
                I ended up grounding it at a different point. Yes, it was connected to my PC via the VGA cable. It's working fine now. Thanks for the help!
                Current Vehicle: 2007 Dodge Nitro

                Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

                First Vehicle: 2003 Ford Ranger

                Comment

                Working...
                X