Announcement

Collapse
No announcement yet.

8" Lilliput adds noise to my stereo

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 8" Lilliput adds noise to my stereo

    When my LCD is turned on I get noise through my FM stereo.

    I have an FM modulator, but even with the modulator turned off I get noise if the LCD is turned on. When I run the sound through my computer it is worse.

    I have also noticed it gets really bad when my wireless PCMCIA card is plugged into the laptop.

    Has anyone else had this problem?

    How can it be solved.

    I have the factory radio in an '04 Malibu Maxx, the modulator is connected to the fuse box. The Lilliput is connected to the cig plug using the supplied Lilliput cable w/ egg thing.

    The computer is connected to the same power fuse as the modulator using a car laptop power adapter.

  • #2
    I have the 8" powered directly from my ITPS without any noise. I have my screen directly under my radio too, so while I don't have a solution, I can tell you should be able to fix it.

    Comment


    • #3
      Sounds like a grounding problem...
      Now Galileo is real. Muhahahahaha :p

      Comment


      • #4
        A lot of installs in this forum use 12vlts from the DC-DC converter.. mostly it is because the grounds are taken from different point on the chassis - in your case sounds like you have a ground off the ciggy..change the ground - prefferably to a common one. good luck

        o/______\o
        (oo_OO_oo)
        []o-----------o[]
        '94 320i

        Comment

        Working...
        X