Announcement

Collapse
No announcement yet.

10 pin Lilli

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 10 pin Lilli

    Ok... The guy I bought my Lilli from has exchanged it without argument, much to my surprise. But the replacement I got is in a totally different box and has a 10 pin connector and a different A/V in connector (no "usb").
    Should I be happy about this? Am I less likely to get the 'touchscreen bending in' again?

    Rob.

  • #2
    Originally posted by Robdee
    ....a different A/V in connector (no "usb").
    weird,, i have never seen this. pics?
    throw a moon

    heuvos vin chevos

    Comment


    • #3
      I don't have web space for pics.
      It's def a different connector though, bit like a pc card connector, if that makes sense.

      Comment


      • #4
        Just attach it to this thread.

        If you choose 'Advanced Mode' (instead of the 'Quick Reply' mode) you will see "Attach Files" in the section below where you type, in 'Additional Options'.

        Comment


        • #5
          www.photobucket.com
          throw a moon

          heuvos vin chevos

          Comment


          • #6
            Ok... Here goes.

            I suck at photography.
            Attached Files

            Comment


            • #7
              Isn't that a DVI or LVDS connector? Not sure what mobo you have, but if it's LVDS, I know there are some adapters for the EPIA series. Someone will have to verify, but if it is, you may not be screwed after all.

              Comment


              • #8
                Um... This connector is for the AV inputs, the svga lead is still the same. Well, it's the 10 pin version.

                Comment


                • #9
                  ive never seen a lilli look different than that... obviously your old one was the one ive never seen before
                  throw a moon

                  heuvos vin chevos

                  Comment


                  • #10
                    Ok... I have steam coming out of my ears right now.

                    I plug in the new Lilli to test before installing it into the dash, all seems fine, then... 5 minutes later, can't access the right side of the touchscreen. Same damn problem! No amount of calibrating will fix it. Is there something I'm doing to cause this? All I did was plug the damn thing in and switch it on.

                    I hate Lilliput right now.

                    Rob.

                    Update... Just spoken to the guy I bought it off... He's offered me an 8 inch Lilli (He only sells Lillis ) Or a refund... Is the 8 inch ok?

                    Comment


                    • #11
                      Originally posted by Robdee
                      Update... Just spoken to the guy I bought it off... He's offered me an 8 inch Lilli (He only sells Lillis ) Or a refund... Is the 8 inch ok?
                      I don't have anything to compare mine to, but I was pleased with my 8 inch lilliput. It has the 9 pin mini-din

                      Comment

                      Working...
                      X