Announcement

Collapse
No announcement yet.

dull xenarc

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • dull xenarc

    I installed an in-dash lcd from digitalww 2 months ago, geat up until just yesterday when the display appears to be alot duller than usual, ive tried all the brightness settings etc. and the backlight setting, but no joy, its as if the back light just isnt as luminous as it used to be. Before this problem at night the screen was so bright and vivid it would illuminate my face in the rear view mirror, now its as if your looking at it through dark glasses, readable, but definately lacking.

  • #2
    You've not inadvertantly activated gamma corection / night skins on your front end?
    Kevin


    Build status {..........|} 99%
    All installed - now into the fiddling about stage
    Car:MR2
    MB: EPIA C800
    Display:Xenarc 700TS
    Power:PW-70A & ITPS
    Mem:384MB
    HDD:40Gb Maxtor Diamond max
    Radio:Dlink DRU-100
    GPS:BU-303
    OS:XP SP2

    Comment


    • #3
      nope

      Comment


      • #4
        On the monitor,l have you tried checking/adjusting the brightness control in the second menu??? Does the screen backlights seem to change brightness level? That would be my guess. Try to set it to factory setting, maybe something went awack in the configuration.
        Mark

        Website: http://www.greenpowerenthusiast.com/

        Car'Puter Project
        - Xenarc 700TSV
        - MSI RS482M-IL Mobo + AMD Turion MT-32 (25W)
        - 1x 256MB Corsair XMMS DDR400
        - M2-ATX
        - Belkin 802.11G W-Nic
        - Garmin 15H GPS
        - WinXP SP2 (NLited)

        Comment

        Working...
        X