Announcement

Collapse
No announcement yet.

Lilliput TS not responding!!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lilliput TS not responding!!

    I decide to remove my indash install of my lilliput and clean up some wiring back there. Putting it back together, the TS stop responding!! I can switch to a different usb port and it recognizes the Touchkit device. But no response from the touch sensors. Drivers are correct since it worked before the removal... Any ideas? I've already removed and reattached the 4 wire ribbon cable that connects to the TS itself. Everything looks like its loaded except it doesn't work!!! TIA

  • #2
    And what would you like us to do about it ?
    Current Setup

    Nexus 7 Tablet
    Built in head unit
    Brutus 1500Watt Amp
    Two Boston 12" subs

    2006 Infiniti M45 Sport ;) My 4 door Camaro... lol

    Comment


    • #3
      Anybody run into this problem? Suggestions? Thanks for nothing NRGZ28!

      Comment


      • #4
        I had the same damn thing happen over the weekend, only I was adding a usb hub and had to plug the monitor into a different USB port.

        Anyways, I tried re-installing the drivers once it was recognized in the new port. The install went through, but the touchscreen would not respond. I installed the win98 drivers and all is well. (I'm running MCE2005)

        Comment


        • #5
          Well I've been without my TS on my lilliput for more than 2 months now and the stupid mouse is really bugging me!!!! I need to get my TS working again... Well, I tried different drivers and nothing... Windows recognizes the TS device when I plug in the usb cable, but the TS just doesn't respond. Any ideas? Suggestions? Hopefully I don't need to replace the entire TS monitor cause I got it custom mounted in my dash =(

          Comment


          • #6
            I also have the same problem, cant even calibrate it, a couple times i calibrate it and then it worked for the first point, but like it stayed down, and then failed and then it obviusly couldnt move, but when i moved the mouse (with an actual mouse) then it would move, but move back to that point.
            now It wont work at all, I have checked all connections, and I have pulled it apart and modded it to my dash
            When mounting the screen against the bezel, should all the screws be tight ?
            Oh also I have the new 2005 model 7" Lilliput

            Comment


            • #7
              have you looked for it in the device manager? no driver issues or device conflicts? have you tried the TS on another system to see if it is maybe DEAD? Try it on a mac mini, they work without installing any drivers most times.
              Carputer status: [-*---------]
              Im thinking laptop...

              Comment


              • #8
                you try reinstalling the software too? that workd for me.
                Go on and do it, do it, Do it 'til you're satisfied,
                Whatever it is, do it, Do it 'til you're satisfied.



                CarPc progress |OOOOXCOOOO| 57%

                Comment


                • #9
                  did you double check to make sure the connection is tight between the touchpanel and the controller?

                  it's possible that with the moving around that the ribbon cable that attaches to the touchscreen glass may have become loose or damged. Which means you have to get a new touchscreen overlay
                  肚子笑痛了
                  S60 Install

                  Comment


                  • #10
                    I've already tried the TS control on another laptop. It doesn't work either. I think that either the TS itself has gone bad or the controller is bad. XP recognized the controller in device manager, just no response from the TS. I've got a new TS monitor on order... I'll tear this one apart and let u guys know what I find.

                    Comment

                    Working...
                    X