No announcement yet.

Lilliput worked fine, now not so much

  • Filter
  • Time
  • Show
Clear All
new posts

  • Lilliput worked fine, now not so much

    I got the Lilliput indash hook up all set in the car, and have been using it lately with no problems. This past weekend i went on a 3 hour drive and needed the GPS for directions so i left the monitor on for the whole time, after about an hour of it working perfectly, suddenly the screen flickers, then it kind of rolls with dummy lines, the desktop screen is gone, and it fads to the jurassic park screen. i turned it off thinking it overheated, not really hot at all but blow cold air on it anyways. turn it on 5 mins later, and the monitor is fine for about 2-3 mins then does the same thing. so i had to turn it on and off a million times, and really got ****ed that it worked so well and now its gone to hell, anyone have any ideas?

  • #2
    is the computer freezing up at the same time? it might be a problem with the computer freezing, thus causing weird display on the screen.


    • #3
      Computer just fine

      Like i said the work around is that i turn the monitor off for like 2-3 mins then turn it back on, and it works for another 2-3 mins then starts distorting, and fades to the jurassic park logo, lol.

      Not loving it...


      • #4
        Could it be that the screen gets too hot ?


        • #5
          nope... its your egg almost 100%... its cause the screen is no longer recieving a proper regulated voltage.

          Try hooking the power up to your pc's 12v rail and i bet it works just perfect... Jarassic park logo seems to happen anywhere below 11.2v and anywhere about 13.3ish


          • #6

            def not too hot, i thought that too, it was warm not hot, but i turned on some cool air, and it still does the same thing. As far as the egg, I had the dashkit put onto the monitor by digitalww and do not think there was an egg on the 12 volt line after i got it from him. What i will do tonight is hook the monitor up to 12 volts AC with the wall adapter, in my garage. The monitor is part of the dash and ain't coming out now, so i have to fix this in the dash it self, sucks!!!