Announcement

Collapse
No announcement yet.

8" Lilliput question, extracting sound and screen rolls

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 8" Lilliput question, extracting sound and screen rolls

    I got my 8" lilliput in, and I want to have the sound that is input through the AUX inputs, to go through the computer. Can I just extract the wires that are connected to the speaker and turn that into a 3.5mm plug and then plug that into my sound card? Im not sure if it works like that. There is no headphone jack for this 8" where I think the 7" does. This thing is a sharp, it says it on the back of the screen, not on the controller though.

    I also think I have some blurry areas. Does that happen to anyone else. Not everywhere, but in some places. I had mine shipped from Hong Kong, but they said they are a distributor or Lilliput. The box that you would buy at a store was just wrapped with paper and taped, although the screen was bubble wrapped. Only took 3 days to get here too!

    My biggest thing though is the screen wil roll while the computer is booting. When it gets to the XP windows page, it stops. I hooked it up to my home computer, and it didn't roll. Is there any reason why it would do that with any motherboard, is there any interference during boot up that would cause this? I don't have anything in a case right now.

    Other then that, the thing looks awesome. I will be installing this weekend somehow, but I want to be able to use the volume buttons on the lilliput to control volume, and also have the volume from the inputs on the lilliput in case I want to plug in a camcorder or something else.
    thanks,
    Kenny
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

  • #2
    Originally posted by clean customs
    I got my 8" lilliput in, and I want to have the sound that is input through the AUX inputs, to go through the computer. Can I just extract the wires that are connected to the speaker and turn that into a 3.5mm plug and then plug that into my sound card? Im not sure if it works like that. There is no headphone jack for this 8" where I think the 7" does. This thing is a sharp, it says it on the back of the screen, not on the controller though.
    I have a feeling the speaker on these suckers may be mono. Do you have Left and Right (white and red) RCA cables coming from the Lilliput? If it's anything like my 7" Xenarc, it has a single (i.e. mono) audio plug coming out of the harness.

    -HD

    Comment


    • #3
      Originally posted by hd54321
      I have a feeling the speaker on these suckers may be mono. Do you have Left and Right (white and red) RCA cables coming from the Lilliput? If it's anything like my 7" Xenarc, it has a single (i.e. mono) audio plug coming out of the harness.

      -HD
      I don't have any audio RCA's or headphones or anything else coming out of the screen, not even one!! Now you see the problem. Here are the specs for the 8" that I just grabbed from a website, but you can search the web too. All inputs, no outputs.

      Specifications / Features:
      Screen size: 8 inches diagonal
      Physical dimensions (in): 8.25W x 6.5H x 1.5D
      Resolution: 800x600
      Color configuration: RGB stripe
      Video system: PAL/NTSC
      2 Video inputs plus 1 Audio input
      VGA input (USB interface)
      Touchscreen display
      IR remote control
      Full function OSD control (Multi-language)
      Audio output: Speaker built-in
      Video input signal: 1.0Vp-p, composite video

      A whole lot of inputs, but no outputs. Kind of strange. Hey, is the resolution on your screen that nice? In other words, is it worth the money. It looks nice on some pics online, and the resolution values seemed higher.
      I might have to try some tests with the two wires that run to the speakers.
      Kenny
      Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

      Comment


      • #4
        Will this work

        When you have a head unit that does not have RCA outputs, you can use this little box they sell that will convert your speaker wires into an RCA jack. I guess I can use that for the speaker wires in the screen, and then turn that RCA into a 3.5mm headphone type jack,and plug it into any of the aux inputs in the sound card. Woudl that work? The only reason why I think it might not is because of the power to the little speaker, but that apparently doesn't matter when you convert to an RCA.
        Kenny
        Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

        Comment


        • #5
          Any word on the Rolling screen, My friend, odoylerules, has the exact same problem. He bought a brand new 7" touch lilli (it seems as though newer models don't have all the problems that the old ones do). Then he traded the new lilli for a used one, that was already molded into his dash. he has a grand am and he traded with a guy with a molded grand am. the screen only rolls when booting and when he goes to a menu in the lilli. He has touch screen problems as well. I think he had no rolling when connected in the house, but when he connects to the opus he gets the rolling, i may ty to post a video sometime
          My OLD carputer page
          My NEW carPC



          Via Epia M10000, 512 PC2100, Opus 150, 8" lilly touch, 320 GB 7200 WD Caviar

          Comment


          • #6
            You know I got it to work for a second, and it was about changing the settings in the Bios. I dont' remember what they were because I changed them back for some reason. I don't think it was anything on the computer, but more of the bios. I had changed a few things like different types of screens and had success, but I remember doing something else that fixed it. I hope that helps, I know its vague, but it was awhile back. for some reason I didn't want to keep those settings because I ended up removing the startup graphic by changing the boot to /noguiboot
            K
            Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

            Comment

            Working...
            X