Announcement

Collapse
No announcement yet.

Lilliput noise

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lilliput noise

    Hi, I just installed my lilliput tv. it works PERFECTLY when the engine is off, but when I turn it on, I am getting noise on the screen. Lines are running up and down it. Anything I should do?? Should I ground it?

  • #2
    Grounding will help. Search about cutting off the lilliput egg.
    PowerVoice v1 | NaviVoice Source
    GammaControl v2.4
    SKINbedder v3

    1995 Lexus SC300

    Comment


    • #3
      See, I heard about the egg causing problems, but have you ever seen this type of problem before? Doesn't have any problems when the key is on and working, but when the car ignition is turned on and I'm driving, I get noise.. Very weird!!

      Comment


      • #4
        You are getting alternator whine. Cut off the egg and hook your lilli to your PSU.
        PowerVoice v1 | NaviVoice Source
        GammaControl v2.4
        SKINbedder v3

        1995 Lexus SC300

        Comment


        • #5
          Originally posted by 0l33l
          You are getting alternator whine. Cut off the egg and hook your lilli to your PSU.
          True, i had the same problem. Connected it to my carnetix and the problem is completely gone.
          There ain't no need to cry. Time's up. It's time to die....

          Comment


          • #6
            Originally posted by Trazer
            True, i had the same problem. Connected it to my carnetix and the problem is completely gone.


            And I don't even have a lilliput
            PowerVoice v1 | NaviVoice Source
            GammaControl v2.4
            SKINbedder v3

            1995 Lexus SC300

            Comment


            • #7
              UPDATE: FOUND A NEW WAY TO CUT NOISE!!

              Instead of having it run at True Color 60 Hz, change it to > 75. Works PERFECTLY now!!

              Comment


              • #8
                Glad it worked for you. The refresh rate doesn't help everyone and with time the egg will cause problems. It is a cheap design and prone to interference from just about anything.
                Rick S.

                XP Pro SP2, Soyo P4RC350 MB, Nvidia FX5200, 320W PS, Inverter & uSDC20D, 2.4GHz CeleronD320, 512MB DDR, 30GB 3.5", Pioneer 106s Slot DVD, Linksys WMP54G WiFi, Lilliput 7" & 4" TFT LCD, Zippy EL610 Keyboard, Touchpad, Garmin GPS V

                Comment


                • #9
                  so i cut the egg and then hook the two wires coming from the lilliput to the psu?
                  i have a opus. which wires would i tap into?
                  anyone know the colors?

                  Comment

                  Working...
                  X