Announcement

Collapse
No announcement yet.

Anyone able to run 800x480 with a Biostar MB + Lilliput 7"?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone able to run 800x480 with a Biostar MB + Lilliput 7"?

    Hello,
    I just purchased a Biostar M7NCG400 with the onboard Geforce 4 video and a Lilliput 7" TS.
    I'm running Windows XP and I can't for the life of me, get it to run in 800x480. I've even tried Powerstrip, but none of the settings found on MP3car.com work. When I make a custom resolution in the GeForce settings tab in XP, it doesn't give me the option to change the Advanced Timing (button is dimmed).

    Has anyone gotten this combo to work?

    Thanks!
    C-speed Racing
    MFactory USA
    TopShift Racing
    Midnite Challenge

  • #2
    I don't have the BioStart mobo, but an Asus mobo instead. They both use the same Onboard GeForce 4 GPU. I have it works at that resolution. You may need to upgrade the driver from GeForce website.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 [email protected]/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

    Comment


    • #3
      I've got the same setup you have (Biostar M7NCG400 + 7" T-View) and am able to set the res to 800x480. You'll need to download the latest Nvidia drivers and you'll be able to change the res to whatever you want.

      If you simply "Nvidia Custom Resolutions" you'll find this page, which I have provided to make your life even easier.

      Custom Resolutions for nVidia
      Carputer - 100% Complete!
      1993 Mazda MX-6 - 100% Totalled!
      Bought new 1995 Saab 900SE Turbo - Need new Micro ATX Case (Simple 101 case maybe?)

      Comment


      • #4
        Thanks for the replies!

        I already have the latest drivers for the card. Thats the problem! I'm running XP Media Center and I can add custom resolutions, however when i add a new 800x480 custom res, the Advanced Timing button is dimmed, so I can't click it to change the settings. So when I use the default 800x480 settings, the screen goes blank. I'm stuck at 800x600.

        I'm stuck! ack!
        C-speed Racing
        MFactory USA
        TopShift Racing
        Midnite Challenge

        Comment


        • #5
          Do I need to get the latest bios maybe for the Biostar MB? Did you upgrade yours?
          C-speed Racing
          MFactory USA
          TopShift Racing
          Midnite Challenge

          Comment

          Working...
          X